Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous essayez de mettre à jour Microsoft Office 365 via Microsoft System Center Configuration Manager ou Microsoft Endpoint Configuration Manager, les erreurs suivantes sont affichées ou enregistrées lorsque Configuration Manager tente de télécharger la mise à jour :

  • Erreur : échec du téléchargement de l’ID de contenu

  • Erreur : signature de certificat non valide

  • Erreur 0x800B0004 : TRUST_E_SUBJECT_NOT_TRUSTED le sujet n’est pas approuvé pour l’action spécifiée.

Ces erreurs se produisent après l’installation des mises à jour suivantes publiées le 10 décembre 2019 :

  • Mise à jour du client Office 365-canal semi-annuel version 1808 pour les éditions x64 (Build 10730,20426)

  • Mise à jour du client Office 365-canal semi-annuel 1808 pour l’édition x86 (Build 10730,20426)

  • Mise à jour du client Office 365-canal semi-annuel version 1902 pour les éditions x64 (Build 11328,20492)

  • Mise à jour du client Office 365-canal semi-annuel 1902 pour l’édition x86 (Build 11328,20492)

  • Mise à jour du client Office 365-canal semi-annuel (ciblé) version 1908 pour l’édition x64 (Build 11929,20516)

  • Mise à jour du client Office 365-canal semi-annuel (ciblé) version 1908 pour les éditions basées sur x86 (Build 11929,20516)

  • Mise à jour du client Office 365-canal mensuel version 1911 pour l’édition x64 (Build 12228,20364)

  • Mise à jour du client Office 365-canal mensuel version 1911 pour l’édition x86 (Build 12228,20364)

  • Mise à jour du client Office 365-canal mensuel (ciblé) version 1911 pour l’édition x64 (Build 12228,20364)

  • Mise à jour du client Office 365-canal mensuel (ciblé) version 1911 pour les éditions basées sur x86 (Build 12228,20364)

Ces erreurs se produisent après l’installation de la mise à jour du client Office 365 dans n’importe quel canal à partir de la version 1902 (Build 11328.x).

Cause

Il s’agit d’un problème connu dans les mises à jour répertoriées dans la section « symptômes ». Les mises à jour publiées le 10 décembre 2019 ont été supprimées du catalogue Microsoft Update.

Statut

Ce problème est désormais résolu et les mises à jour affectées sont à nouveau publiées dans le catalogue Microsoft Update. Pour plus d’informations, consultez le catalogue Microsoft Update.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×