Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Dans un environnement Exchange Server 2013, les utilisateurs de POP3 et IMAP4 ne peut pas accéder à leurs boîtes aux lettres si vous essayez d’exécuter l’action RestartService répondeurs de Gérer la disponibilité .

Les répondeurs échouent en raison de noms de services Windows non valides. Dans ce cas, vous pouvez trouver les informations consignées dans le journal RecoveryActionResults :

ID : RestartService
InstanceId : 150813.060155.26112.001
ResourceName : POP. Protocole
Heure de début : dateheure.2611275Z
Heure de fin : dateheure.2767647Z
État : terminé
Résultat : échec
RequestorName : PopDeepTestRestartService
ExceptionName : exception InvalidOperationException
ExceptionMessage : Le Service POP. Protocole n’a pas été trouvé sur l’ordinateur '.'.


ID : RestartService
InstanceId : 150813.060655.30081.001
ResourceName : IMAP
Heure de début : dateheure.3008143Z
Heure de fin : dateheure.3008143Z
État : terminé
Résultat : échec
RequestorName : ImapCTPRestartService
ExceptionName : exception InvalidOperationException
ExceptionMessage : Le Service IMAP n’a pas été trouvé sur l’ordinateur '.'.


Cause

Ce problème se produit car une valeur non valide de ServiceName est passée dans la mise en oeuvre du répondeur de redémarrer le Service.

Résolution

Pour résoudre ce problème, installez le 12 de mise à jour Cumulative pour Exchange Server 2013 ou une version ultérieure des mises à jour cumulatives pour Exchange Server 2013.

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Références

Obtenir des informations sur la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×