Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Supposons que vous déployez un serveur de transport Edge dans un environnement Microsoft Lync Server 2013.  Dans ce cas, l’état d’avancement RTCSrv.exe se bloque sur le serveur Edge toutes les heures. En outre, les événements suivants sont enregistrés dans l’Observateur d’événements :Remarque ce problème se produit uniquement lorsque vous avez beaucoup d’utilisateurs fédérés ou que vous avez déployé le serveur Edge pendant une longue période. Par exemple, les certificats de 1000 utilisateurs fédérés sont stockés dans le serveur de transport Edge.

Cause

Ce problème se produit car le nombre de certificats qui sont collectées et stockées à partir des utilisateurs fédérés atteint la valeur du paramètre MaxAcceptedCertificatesStored configurée. Lync Server 2013 essaie de supprimer jusqu'à 20 % des certificats plus anciens. Toutefois, Lync Server 2013 se bloque à ce moment.

Solution de contournement

Pour contourner ce problème, appliquez l’une des méthodes suivantes :

  • Supprimer les certificats redondants à l’aide de Microsoft Management Console (MMC).

  • Définissez le paramètre MaxAcceptedCertificatesStored sur une valeur élevée. Par exemple, définissez la valeur du paramètre à plus de 2000 en exécutant la commande suivante dans un Shell de gestion de Lync Server :Set-CsAccessEdgeConfiguration -MaxAcceptedCertificatesStored value

Résolution

Pour résoudre ce problème, installez la mise à jour cumulative suivante :

Description de 2905048 de la mise à jour cumulative 5.0.8308.577 de Lync Server 2013 (serveur frontal et serveur de transport Edge) : janvier 2014

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×