Symptômes
Supposons que vous déployez un serveur de transport Edge dans un environnement Microsoft Lync Server 2013. Dans ce cas, l’état d’avancement RTCSrv.exe se bloque sur le serveur Edge toutes les heures. En outre, les événements suivants sont enregistrés dans l’Observateur d’événements :Remarque ce problème se produit uniquement lorsque vous avez beaucoup d’utilisateurs fédérés ou que vous avez déployé le serveur Edge pendant une longue période. Par exemple, les certificats de 1000 utilisateurs fédérés sont stockés dans le serveur de transport Edge.
Cause
Ce problème se produit car le nombre de certificats qui sont collectées et stockées à partir des utilisateurs fédérés atteint la valeur du paramètre MaxAcceptedCertificatesStored configurée. Lync Server 2013 essaie de supprimer jusqu'à 20 % des certificats plus anciens. Toutefois, Lync Server 2013 se bloque à ce moment.
Solution de contournement
Pour contourner ce problème, appliquez l’une des méthodes suivantes :
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Supprimer les certificats redondants à l’aide de Microsoft Management Console (MMC).
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Définissez le paramètre MaxAcceptedCertificatesStored sur une valeur élevée. Par exemple, définissez la valeur du paramètre à plus de 2000 en exécutant la commande suivante dans un Shell de gestion de Lync Server :Set-CsAccessEdgeConfiguration -MaxAcceptedCertificatesStored value
Résolution
Pour résoudre ce problème, installez la mise à jour cumulative suivante :
Description de 2905048 de la mise à jour cumulative 5.0.8308.577 de Lync Server 2013 (serveur frontal et serveur de transport Edge) : janvier 2014