Symptômes
Supposons qu’un membre d’une liste de distribution est également membre d’un groupe d’agents Response Group service (RGS) dans un environnement Microsoft Lync Server 2013. Lorsque l’adresse du membre SIP est modifiée, toutes les modifications connexes sont bloquées à partir de la synchronisation entre Active Directory et la base de données RGS. En outre, l’ID d’événement 31128 est enregistré comme suit :
En outre, les utilisateurs qui ont été récemment ajoutés au groupe d’agent RGS rencontrer les problèmes suivants :
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Nouveaux utilisateurs ne reçoivent une notification « Vous avez été ajouté en tant qu’agent ».
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Les appels qui sont apportées au workflow RGS ne sont pas acheminés vers l’agent RGS nouvellement ajouté.
Cause
Ce problème se produit car la modification de l’adresse SIP empêche RGS à partir de la référence à l’agent. Toutefois, le RGS a base de données agents d’index à l’aide de leur adresse SIP.
Résolution
Pour résoudre ce problème, appliquez le 2016 d’avril cumulative mise à jour de 5.0.8308.956 pour le Service Response Group de Lync Server 2013.