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Symptômes

Lorsque Microsoft Lync Server 2013 ou Skype pour Business Server 2015 Service Response Group (RGS) se bloque une ou deux fois par semaine, avec le service de l’annonce, le RGS affecté redémarre automatiquement. Toutefois, aucun agent ne peut recevoir des appels qui passent par ce RGS. Vous pouvez voir les événements suivants dans l’Observateur d’événements :

Heure : <heure> ID : 32002 Niveau : informations Source : Serveur d’Application LS Ordinateur : nom_ordinateur.Contoso.com Message : L’Application hôte a arrêté d’une application. L’Application hôte a arrêté l’application RTCRGS Heure : <heure> ID : 32007 Niveau : erreur Source : Serveur d’Application LS Ordinateur : nom_ordinateur.Contoso.com Message : L’hôte d’Application s’est arrêté en raison d’une exception non gérée dans l’application.

L’hôte d’Application a reçu une exception non gérée lors de l’exécution d’application urn : application : RGS. Informations sur les exceptions : exceptions : System.Reflection.TargetInvocationException > Message : Exception a été levée par la cible d’un appel.

Cause

Une fois le RGS tombe en panne, il va tenter de redémarrer automatiquement. Malheureusement, le service de fabrication de correspondance qui est un composant de la RGS ne se connecter à n’importe quel serveur frontal, et par conséquent aucun agent ne peut recevoir des appels provenant de RGS. Le seul moyen RGS dans une opération fonctionnelle doit redémarrer manuellement le RGS sur chaque serveur frontal.

Résolution

Pour Skype pour Business Server 2015, installez la mise à jour de juillet 2018 de cumulative 6.0.9319.534 pour Skype pour Business Server 2015, Service Response Group.

Pour Lync Server 2013, installez la mise à jour de juillet 2018 de cumulative 5.0.8308.1001 de Lync Server 2013, service Response Group.

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