SYMPTÔMES
Une fois que vous avez entré des éléments de ligne de transaction, il se peut que le numéro de séquence des articles de ligne affecté dans la fenêtre Extender ne corresponde pas au numéro de la séquence des articles de la ligne Microsoft Business - Great Première ligne.
CAUSE
Le numéro de séquence des éléments de ligne peut ne pas correspondre si la fenêtre Extension utilise une option de fenêtre incorrecte et des champs de clé incorrects.
RÉSOLUTION
Pour résoudre ce problème, sélectionnez Line Scroll au lieu de Sales Transaction Entry dans le champ Fenêtre. Le champ de clé Séquence d’éléments de ligne doit être issu de la fenêtre Défilement des lignes. Le champ de clé de numéro SOP doit être issu de la fenêtre Entrée de transaction de ventes.
Pour créer une fenêtre Extender pour les éléments des lignes de traitement de commandes de commandes avec l’option de fenêtre et les champs clés corrects, suivez ces étapes :
1. |
Dans le menu Outils, pointez sur Extender, puis cliquez sur Extender. |
2. |
Cliquez Windows, puis Nouveau. |
3. |
Dans le champ ID de fenêtre, tapez un ID. |
4. |
Dans le champ Description, tapez une description. |
5. |
Dans le champ Produit, cliquez sur Grande-Région. |
6. |
Dans le champ Série, cliquez sur Ventes. |
7. |
Dans le champ Formulaire, cliquez sur Entrée de transaction commerciale. |
8. |
Dans le champ Fenêtre, cliquez sur Line_Scroll. |
9. |
Développer les champs de clé. |
10. |
Dans la liste Affichage, cliquez sur Défilement de ligne. |
11. |
Cliquez sur Séquence d’éléments de ligne. |
12. |
Cliquez sur Sélectionner. |
13. |
Développer les champs de clé. |
14. |
Dans la liste Affichage, cliquez sur Entrée de transaction commerciale. |
15. |
Cliquez sur Numéro SOP. |
16. |
Cliquez sur Sélectionner. |
17. |
Dans la zone Champ, tapez les informations à utiliser pour les articles de la ligne commerciale. |
18. |
Cliquez sur Enregistrer. |