Symptômes
Prenons l’exemple du scénario suivant :
-
Un utilisateur est créé en tant qu’utilisateur de boîte aux lettres dans le Cloud et en tant qu’utilisateur de boîte aux lettres distante ou utilisateur de messagerie dans un déploiement local.
-
L’utilisateur dispose d’un droit d’accès total à une boîte aux lettres locale.
-
L’utilisateur ajoute la boîte aux lettres locale comme boîte aux lettres supplémentaire dans Outlook.
Dans ce scénario, l’utilisateur ne peut pas développer un dossier de la boîte aux lettres locale. Par ailleurs, l’utilisateur reçoit le message d’erreur suivant :
Impossible de développer le dossier. Impossible d’ouvrir l’ensemble de dossiers. Microsoft Exchange n’est pas disponible. Il y a des problèmes de réseau ou un serveur Exchange est arrêté pour maintenance.
Cause
Ce comportement est inhérent au produit. Les boîtes aux lettres qui ne sont pas déplacées vers Exchange Online ne disposent pas d’un attribut ExchangeGUID (msExchMailboxGUID) associé à l’utilisateur de messagerie local ou à la boîte aux lettres distante. L’attribut ExchangeGUID est requis pour permettre la fin de la connexion.
Résolution
Pour résoudre ce problème pour les boîtes aux lettres affectées si un scénario hybride longue durée est attendu, les clients doivent créer des boîtes aux lettres dans leur environnement local, puis les migrer.
Ensuite, l’utilisateur peut ajouter la boîte aux lettres en tant que compte supplémentaire en procédant comme suit :
-
Cliquez sur fichier > informations> paramètres du compte.
-
Cliquez sur paramètres du compte.
-
Dans l’onglet messagerie , cliquez sur nouveau.
-
Dans la page configuration de compte automatique , entrez le nom de la boîte aux lettres, l’adresse de messagerie et le mot de passe de votre compte.
-
Cliquez sur Suivant. Remarque La découverte automatique recherche la boîte aux lettres et configure le compte.