S’applique à
Exchange Online

Symptômes

Prenons l’exemple du scénario suivant :

  • Un utilisateur est créé en tant qu’utilisateur de boîte aux lettres dans le cloud et en tant qu’utilisateur de boîte aux lettres ou de messagerie distant dans un déploiement local.

  • L’utilisateur dispose de l’autorisation Accès total à une boîte aux lettres locale.

  • L’utilisateur ajoute la boîte aux lettres locale en tant que boîte aux lettres supplémentaire dans Outlook.

Dans ce scénario, l’utilisateur ne peut pas développer un dossier de la boîte aux lettres locale. En outre, l’utilisateur reçoit le message d’erreur suivant :

Impossible de développer le dossier. Impossible d’ouvrir l’ensemble de dossiers. Microsoft Exchange n’est pas disponible. Soit il y a des problèmes réseau, soit le serveur Exchange est arrêté pour maintenance.

Cause

Ce comportement est inhérent au produit. Les boîtes aux lettres qui ne sont pas migrées vers Exchange Online n’ont pas d’attribut ExchangeGUID (msExchMailboxGUID) associé à l’utilisateur de messagerie local ou à la boîte aux lettres distante. L’attribut ExchangeGUID est requis pour permettre la fin de la connexion.

Résolution

Pour résoudre ce problème pour les boîtes aux lettres affectées si un scénario hybride à long terme est attendu, les clients doivent créer des boîtes aux lettres dans leur environnement local, puis les migrer.

Ensuite, l’utilisateur peut ajouter la boîte aux lettres en tant que compte supplémentaire en procédant comme suit :

  1. Cliquez sur Fichier > Informations > Paramètres du compte

  2. Cliquez sur Paramètres du compte Capture d’écran du bouton Paramètres du compte

  3. Sous l’onglet Courrier électronique , cliquez sur Nouveau Capture d’écran de la page comptes Email

  4. Dans la page Configuration automatique du compte , entrez le nom de la boîte aux lettres, l’adresse e-mail et le mot de passe de votre compte.  Capture d’écran de la page Configuration du compte automatique

  5. Cliquez sur Suivant.Note AutoDiscover recherche la boîte aux lettres et configure le compte.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.