Résumé
Cet article décrit un scénario dans lequel vous ne pouvez pas imprimer à partir d’une application sur une imprimante multifonction qui est connectée à un port USB. Ce problème se produit si le pilote d’imprimante un v3 et v4 est installé sur le même port USB.
Symptômes
Considérez le scénario suivant :
-
Une imprimante multifonction USB qui prend en charge à la fois un périphérique de télécopie et un périphérique d’impression est connectée à un système fonctionnant sous Windows.
-
Le pilote pour le périphérique de télécopie est basé sur le modèle de pilote d’imprimante Version 3 (v3). Le pilote pour le périphérique d’impression est basé sur le modèle de pilote d’imprimante Version 4 (v4).
-
Les deux pilotes sont installés sur le même port USB.
Dans ce scénario, les travaux d’impression sont infructueuses.
Cause
Ce comportement est voulu par la conception.
Résolution
Pour résoudre ce problème, installez les pilotes d’imprimante v3 et v4 sur des ports USB.