Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Résumé

Cet article décrit un scénario dans lequel vous ne pouvez pas imprimer à partir d’une application sur une imprimante multifonction qui est connectée à un port USB. Ce problème se produit si le pilote d’imprimante un v3 et v4 est installé sur le même port USB.

Symptômes

Considérez le scénario suivant :

  • Une imprimante multifonction USB qui prend en charge à la fois un périphérique de télécopie et un périphérique d’impression est connectée à un système fonctionnant sous Windows.

  • Le pilote pour le périphérique de télécopie est basé sur le modèle de pilote d’imprimante Version 3 (v3). Le pilote pour le périphérique d’impression est basé sur le modèle de pilote d’imprimante Version 4 (v4).

  • Les deux pilotes sont installés sur le même port USB.

Dans ce scénario, les travaux d’impression sont infructueuses.

Cause

Ce comportement est voulu par la conception.

Résolution

Pour résoudre ce problème, installez les pilotes d’imprimante v3 et v4 sur des ports USB.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×