S’applique à
Exchange Server 2019 Exchange Server 2016

Symptômes 

Après avoir installé l’Assistant Configuration hybride (HCW) via exchange Administration Center (EAC) ou en téléchargeant l’Assistant via https://aka.ms/HybridWizard, vous êtes invité à ouvrir le fichier d’application ClickOnce. Toutefois, la commande Ouvrir n’ouvre aucune fenêtre. Lorsque ce problème se produit, vous ne recevez aucun message d’erreur.

Cause 

L’extension de fichier .application utilisée par les packages ClickOnce n’est plus liée à la bibliothèque de prise en charge du déploiement d’applications ClickOnce. Cette modification entraîne une condition de gestionnaire manquante ou mal configurée qui empêche Windows d’ouvrir le package ClickOnce HCW.

Résolution 

Réassociez le type de fichier .application à la bibliothèque de prise en charge du déploiement d’applications ClickOnce, puis réinstallez ou ouvrez le HCW. 

  1. Fermez toutes les fenêtres du navigateur ouvertes.

  2. Créez un fichier texte vide sur le serveur et nommez-le Temp.application.

  3. Cliquez avec le bouton droit sur Temp.applicaton, puis sélectionnez Ouvrir avec > Choisir une autre application.

  4. Sélectionnez Bloc-notes, cochez la case Toujours utiliser cette application , puis sélectionnez OK.

  5. Répétez l’étape 3, sélectionnez ClickOnce Application Deployment Support Library et toujours utiliser cette application et définissez-la comme application par défaut.

  6. Supprimez Temp.application, rouvrez votre navigateur, puis réessayez pour ouvrir le HCW via https://aka.ms/HybridWizard. Le HCW doit maintenant s’installer et s’ouvrir comme prévu. 

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.