Impossible de se connecter sur Skype pour entreprise en ligne à l’aide de PowerShell version du module 7.0.1045.0

Symptômes

La connexion à Microsoft Skype pour Business Online échoue lorsque vous ouvrez une session en tant qu’administrateur dans Office 365 exploités par 21Vianet ou Office 365 Allemagne. Ce problème se produit si vous utilisez Skype pour Business Online PowerShell Connector version 7.0.1045.0.

En outre, le message d'erreur suivant s'affiche :

Get-CsAccessToken : TokenValue: Application avec l’identificateur 'IdentifierID' n’a pas été trouvée dans le répertoire nom_domaine ID de la trace : TraceID ID de corrélation : ID de corrélation Date et heure : Date/heure À Files\Skype de Files\Common C:\Program pour Business Online\Modules\SkypeOnlineConnector\SkypeOnlineConnectorStartup.psm1 :valeur char :valeur +... cessToken = Get-CsAccessToken - nom d’utilisateur $UserName - TargetUri $targetU... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : NotSpecified : ( :) [Get-CsAccessToken], AdalServiceException + FullyQualifiedErrorId : Microsoft.IdentityModel.Clients.ActiveDirectory.AdalServiceException,Microsoft.Rtc.Management.OnlineConnector.GetAccessToken

Cause

Ce problème se produit car la version précédente de la Skype pour module de Business Connector de PowerShell en ligne ne gère pas l’authentification correctement pour les exploité par des 21Vianet et des emplacements de service d’Office 365 Allemagne Office 365.

Résolution

Pour résoudre ce problème, téléchargez et installez la dernière version de SkypeOnlinePowershell.exe.

Exclusion de responsabilité de tiers

Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?

Qu’est-ce qui a affecté votre expérience ?

Avez-vous d’autres commentaires ? (Facultatif)

Nous vous remercions pour vos commentaires.

×