Symptômes
Vous installez ou mettez à jour une installation de Microsoft Exchange Server 2019 cumulative Update 7 ou Microsoft Exchange Server 2016 cumulative Update 18. Après l’installation, vous accédez à une boîte aux lettres supplémentaire à l’aide de l' ouverture d’une autre boîte aux lettres dans Outlook Web App (OWA). Si vous essayez d’afficher un aperçu d’une pièce jointe à partir de la boîte aux lettres supplémentaire, vous recevez le message d’erreur suivant :
Un problème est survenu lors de la création de l’aperçu du document. Merci de réessayer plus tard.
Si vous essayez de télécharger une pièce jointe à partir de cette boîte aux lettres, une page Web vide s’affiche. L’URL de la pièce jointe commence comme suit :
https://outlook.office365.com/owa/...
Cause
Ce problème est dû au changement de fonctionnalité récente qui déclenche une redirection HTTP 302 vers une URL Office 365 statique. Cela se produit siune boîte aux lettres supplémentaire est ouverte dans OWA et une pièce jointe est sélectionnée pour téléchargement ou Preview.
Résolution
Pour résoudre ce problème, installez l’une des mises à jour suivantes :
Pour Exchange Server 2019, installez lamise à jour cumulative 8 pour Exchange server 2019 ou une mise à jour cumulative ultérieure pour Exchange Server 2019. Pour Exchange Server 2016, installez la mise à jour cumulative 19 pour Exchange server 2016 ou une mise à jour cumulative ultérieure pour Exchange Server 2016.
Solution de contournement
Pour contourner ce problème, appliquez l’une des méthodes suivantes :
-
Utiliser le client Microsoft Outlook pour ouvrir ou télécharger des pièces jointes à partir de boîtes aux lettres supplémentaires.
-
Accédez à des boîtes aux lettres supplémentaires à l’aide de la version légère d’OWA. Pour utiliser la version légère d’OWA, ajoutez « ? layout = Light » à l’URL de la boîte aux lettres supplémentaire.
Par exemple :
https://owa.contoso.com/owa/SharedMbx@contoso.com/?layout=light