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Symptômes

Dans Microsoft Outlook 2010, vous pouvez voir un ou plusieurs des symptômes suivants :

  • Votre archive en ligne n’est pas affichée dans la liste des dossiers.

  • Lorsque vous développez votre boîte aux lettres, le contenu de votre archive en ligne s’affiche.

  • Vous ne recevez pas de nouveaux messages électroniques. Lorsque vous cliquez sur Mettre à jour ledossier, vous recevez le message d’erreur suivant.

    La tâche « <nom du profil> » a signalé une erreur (0x8004011D) : « Le serveur n’est pas disponible. Contactez votre administrateur si cette condition persiste. »

Cause

Ce problème se produit lorsqu’un changement de client ou de serveur force Outlook à utiliser un autre protocole de communication. Dans certains cas, le minutage dans Outlook est généré et les informations de boîte aux lettres du profil de messagerie sont incorrectement stockées. Outlook utilise ces informations de boîte aux lettres incorrectes, ce qui déclenche des erreurs et des problèmes d’affichage dans la boîte aux lettres principale et d’archivage.

Résolution

Pour résoudre ce problème, installez la mise à jour du 11 août 2015 pour Outlook 2010. Pour plus d’informations sur cette mise à jour, cliquez sur le numéro d’article suivant pour afficher l’article dans la Base de connaissances Microsoft :

3055041 11 août 2015, mise à jour pour Outlook 2010 (KB3055041)

Solution de contournement

Si vous ne pouvez pas installer la mise à jour mentionnée dans la section « Résolution » pour résoudre ce problème, vous pouvez contourner ce problème en suivant les étapes ci-après pour créer un profil Outlook :

  1. Quittez Outlook.

  2. Dans le Panneau de configuration, ouvrez l’élément Courrier.

    Pour localiser l’élément Courrier, ouvrez le Panneau de gestion, puis tapez Courrier dans la zone de recherche en haut de la fenêtre. Dans le Panneau de configuration de Windows XP, tapez Mail dans la zone Adresse.

  3. Cliquez sur Afficher les profils.

  4. Cliquer sur Ajouter.

  5. Tapez un nom pour le profil, puis cliquez sur OK.

  6. Suivez les étapes de l’Assistant Ajouter un compte pour ajouter votre compte de messagerie. Lorsque vous avez terminé, cliquez sur Terminer.

  7. Dans Mail, assurez-vous que l’option Toujours utiliser ce profil est sélectionnée, puis sélectionnez votre nouveau nom de profil dans la liste.

    texte de remplacement

  8. Cliquez sur OK.

Informations supplémentaires

Il existe deux raisons courantes pour lesquelles le changement de protocole est mentionné dans la section « Cause » :

  • Le serveur (Exchange ou Office 365) a activé ou désactivé le protocole MAPI sur HTTP. Cette modification est présentée à Outlook dans le processus de découverte automatique, et le changement de protocole est effectué dans Outlook.

  • La sous-clé de Registre suivante, qui contrôle la prise en charge de MAPI sur HTTP, est configurée sur l’ordinateur : Clé

    : HKEY_CURRENT_USER\Software\Microsoft\Exchange
    DWORD: MapiHttpDisabled
    Value: 1


Remarque Une fois le problème survenu, l’activation ou la désactivation de mapi sur le protocole HTTP ne le corrige pas. Au lieu de cela, vous devez installer la mise à jour décrite dans la section « Résolution » ou créer un profil Outlook, comme décrit dans la section « Solution de contournement ».


Pour déterminer si vous utilisez un MAPI via une connexion HTTP, suivez les étapes suivantes :

  1. Outlook en cours d’exécution, appuyez sur Ctrl, puis cliquez avec le bouton droit sur l’icône Outlook dans la barre des tâches.

  2. Cliquez sur État de la connexion.

  3. Affichez les colonnes Serveur proxy, Nom du serveur et Protocole.

  4. Si vous utilisez un MAPI via une connexion HTTP, la colonne Serveur proxy est vide, la colonne Nom du serveur contient le nom réel du serveur et la colonne Protocole affiche HTTP.

    texte de remplacementRemarque Si vous utilisez une connexion RPC sur HTTP (Outlook Anywhere), la colonne Serveur proxy contient le nom du serveur, la colonne Nom du serveur indique le GUID du serveur et la colonne Protocole affiche

    RPC/HTTP.


Pour plus d’informations sur MAPI sur les connexions HTTP, consultez le site web Microsoft TechNet suivant :

MAPI sur HTTP

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