Symptômes
Dans un environnement Microsoft Skype for Business Server 2019 ou Skype for Business Server 2015, l'horodatage d'une conversation manquée qui est enregistré dans le dossier Histoire de conversation dans Outlook diffère de l'horodatage de l'application UCWA, comme Skype for Business pour Mac et Skype pour les entreprises pour les clients mobiles.
Cause
Ce problème se produit parce que l'heure de l'historique de conversation dans Outlook qui est retourné de Skype pour Business Server utilise le temps de l'heure normale du Pacifique (PST). Toutefois, le client Skype for Business utilise l'heure locale qui se trouve dans un fuseau horaire différent.
Résolution
Pour résoudre ce problème, installez l'une des mises à jour suivantes :
-
Pour Skype for Business Server 2019, installez la mise à jour cumulative de décembre2019 7.0.2046.151 pour Skype for Business Server 2019, Front End Server et Edge Server et la mise à jour cumulative de décembre 2019 7.0.2046.151 pour Skype for Business Server 2019, Web Components Server.
-
Pour Skype for Business Server 2015, installez la mise à jour cumulative de mai 2019 6.0.9319.548 pour Skype for Business Server 2015, Front End Server et Edge Server et la mise à jour cumulative de mai 2019 6.0.9319.548 pour Skype for Business Server 2015, Web Components Server.