L’onglet Profil des employés et l’onglet Détails du contact de travail sont vides ou vides pour certains employés de la suite En libre-service des ressources humaines (HRMSSS) à l’aide du portail d’entreprise (BP) pour Microsoft Dynamicsd GP. Tous les autres onglets sont remplis. Si vous affectez un ID d’employé principal différent du gp à cet utilisateur, les informations de cet employé sont une erreur dans l’onglet Profil.
Un autre symptôme est que lorsque le responsable clique sur cet employé dans la section Profil d’équipe, il reçoit le message : « Erreur : « valeur » est Null ou non un objet ».
Symptômes
Le poste attribué à cet employé du service Paie présente un caractère spécial dans le champ Description du poste (trouvé sous Outils, pointez sur Configuration, pointez sur Paie et cliquez sur Position) tel qu’une apostrophe ou un point à puce de celui-ci.
Cause
Modifiez la description du poste dans le code de position et enregistrez. Actualisez ensuite BP et les informations de profil correctes de l’employé sont désormais dispayé.