Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Après avoir installé ou mis à niveau vers Microsoft Exchange Server 2019 Mise à jour cumulative (CU) 8 ou Microsoft Exchange Server CU19,lorsque vous essayez de prévisualiser un document .pdf dans Outlook sur le web (précédemment appelé OWA) en cliquant sur le document ou en sélectionnant Aperçu dans le menu déroulant du document, un téléchargement du fichier est déclenché. Vous voyez également une spinner au lieu d’un aperçu du contenu des documents.

Exemple :

1.png

Cause

Ce problème est dû à une modification récente d’une fonctionnalité introduite par Microsoft Exchange Server 2019 CU7 et Microsoft Exchange Server 2016 CU18. Ce problème est un effet secondaire du blocage de l’ouverture des imageslines dans un nouvel onglet.

Résolution

Pour résoudre ce problème, installez l’une des mises à jour suivantes :

Pour Exchange Server 2019, installez la mise à jour cumulative 9 pour Exchange Server 2019 ou une mise à jour cumulative ultérieure pour Exchange Server 2019.

Pour Exchange Server 2016, installez la mise à jour cumulative 20 pour Exchange Server 2016 ou une mise à jour cumulative ultérieure Exchange Server 2016.

Solution de contournement

Pour contourner ce problème, utilisez le client Outlook pour afficher un aperçu des documents .pdf. Il est également possible d’ouvrir le document .pdf, qui a été téléchargé automatiquement à l’aide d’Outlook sur le web, à l’aide d’un lecteur PDF de votre choix.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×