La redirection de Outlook Web App intersites silencieuse ne fonctionne pas dans Exchange Server 2013

Symptômes

Considérez le scénario suivant :

  • Vous avez deux sites Active Directory dans un environnement Microsoft Exchange Server 2013 a 3 de mise à jour Cumulative installée.

  • Chaque site possède une autre URL externe configurée.

  • L’authentification par formulaire est configurée pour les répertoires virtuels d’Outlook Web App dans les deux sites Active Directory.

  • Vous avez défini entre sites en mode silencieux une redirection pour Outlook Web App.

  • Un utilisateur accède à l’URL d’un autre site Outlook Web App.

Dans ce scénario, l’utilisateur voit un message de redirection manuelle et l’URL externe du serveur d’accès Client de l’autre site Active Directory. Nous pensons que l’utilisateur connaît la redirection vers l’URL externe en mode silencieux.

Cause

Ce problème se produit en raison d’une erreur de logique dans proxy d’Outlook Web App et la redirection.

Résolution

Pour résoudre ce problème, installez le service pack suivant :

Description de du Service Pack 1 de Microsoft Exchange Server 2013

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d’informations sur la définition de l’authentification par formulaire en exécutant la cmdlet Set-OwaVirtualDirectory , accédez au site Web de Microsoft suivant :

Pour plus d’informations sur la façon de configurer des répertoires virtuels Outlook Web App, consultez le site Web Microsoft suivant :

Pour plus d’informations sur l’utilisation de proxy et de redirection, consultez le site Web Microsoft suivant :

Pour plus d’informations sur la redirection de site à site en mode silencieux Outlook Web App, consultez le site Web Microsoft suivant :


Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×