Symptômes
Après avoir installé un Service Pack sur un serveur qui exécute Microsoft Exchange Server 2010 ou Exchange Server 2007, vous pouvez rencontrer un ou plusieurs des problèmes suivants :
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La redirection Outlook Web App ou Outlook Web Access (OWA) du protocole HTTP vers le protocole HTTPS échoue.
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Le déchargement SSL (Secure Sockets Layer) échoue.
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Un message d’erreur semblable à ce qui suit s’affiche lorsqu’un utilisateur tente de se connecter à OWA :
403 – Interdit : l’accès est refusé.
Vous n’avez pas l’autorisation d’afficher ce répertoire ou cette page à l’aide des informations d’identification que vous avez fournies. -
Une entrée semblable à ce qui suit est enregistrée dans le journal IIS :
28-03-2013 18:44:52 192.168.66.13 GET /owa/ - 80 - 192.168.66.25 Mozilla/4.0+(compatible;+MSIE+8.0;+Windows+NT+6.1;+WOW64;++WOW64;++ Trident/4.0;+SLCC2;+.NET+CLR+2.0.50727;+NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+Media+Center+PC+6.0;+InfoPath.2) 403 4 5 343
Cause
Ce problème se produit si l’option de configuration « Exiger SSL » est activée sur le site web ou le répertoire virtuel par défaut.
Remarque Par défaut, l’option de configuration « Exiger SSL » est activée sur le site web par défaut lorsque vous installez un Service Pack Exchange Server. En outre, la configuration « Exiger SSL » est activée sur les répertoires virtuels sous le site web par défaut.
Résolution
Pour résoudre ce problème, procédez comme suit :
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Démarrez le Gestionnaire IIS 7.
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Sélectionnez le site web par défaut, puis vérifiez que vous êtes dans la vue Fonctionnalités.
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Double-cliquez sur Paramètres SSL.
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Désactivez la case à cocher Exiger l’case activée SSL.
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Exécutez la commande IISRESET.
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Répétez les étapes 1 à 5 pour tous les sites web virtuels sous le site web par défaut.
Informations supplémentaires
Pour plus d’informations sur le déchargement SSL dans Exchange Server 2010, accédez au site web Microsoft TechNet suivant :
Guide pratique pour configurer le déchargement SSL dans Exchange 2010