Symptômes
Supposons que vous installez la version espagnole de Windows Small Business Server 2011 Essentials, Windows Home Server 2011 ou Windows Storage Server 2008 R2 Essentials sur un serveur. Dans ce cas, vous rencontrez les problèmes suivants :
-
La langue d’entrée par défaut pour l’écran d’ouverture de session est définie sur anglais.
-
Une fois que vous ouvrez une session sur le serveur, la langue d’entrée par défaut est définie en anglais.
-
L’espagnol (traditionnel) d’entrée de méthode est installée.
Remarque Pour identifier la langue d’entrée par défaut, ouvrez Le panneau de configurationet cliquez sur horloge, langue et région, cliquez sur la région et langue, cliquez sur l’onglet claviers et langues , puis cliquez sur Modifier les claviers.
Cause
Ce problème se produit parce que le clavier est détecté de façon incorrecte lorsque vous installez la version espagnole de Windows Storage Server 2008 R2 Essentials, Windows Home Server 2011 ou Windows Small Business Server 2011 Essentials. Ainsi, la langue d’entrée par défaut revenir à l’anglais.
Solution de contournement
Pour contourner ce problème, procédez comme suit :
-
Définissez manuellement la langue d’entrée par défaut pour l’espagnol.
-
DansContrôle Panneau, cliquez sur l’horloge, langue et région.
-
Cliquez sur la région et la langue.
-
Dans la boîte de dialogue région et langue , cliquez sur l’onglet claviers et langues .
-
Sous l’onglet claviers et langues , cliquez sur Modifier les claviers.
-
Dans la boîte de dialogue Services de texte et langues d’entrée , cliquez sur Ajouter.
-
Dans la boîte de dialogue Ajouter une langue d’entrée , développez Espagnol (Espagne, tri d’International)développer clavier, activez la case à cocher Espagnol et nouset puis cliquez sur OK.
-
Dans la boîte de dialogue Services de texte et langues d’entrée , sélectionnez Espagnol (Espagne, tri d’International) – US sous langue d’entrée par défaut, puis cliquez sur OK.
-
-
Appliquer les paramètres à l’écran d’ouverture de session et pour les nouveaux comptes d’utilisateurs.
-
Dans la boîte de dialogue région et langue , cliquez sur l’onglet administration .
-
Sous l’onglet administration , cliquez sur Copier les paramètres.
-
Dans la boîte de dialogue écran de bienvenue et de nouveaux paramètres de comptes d’utilisateur , cliquez pour sélectionner la case à cocher des comptes système et écran de bienvenue et la case à cocher de nouveaux comptes d’utilisateur , puis cliquez sur OK.
-
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».