Symptômes
Considérez le scénario suivant :
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Vous intégrez le Serveur Interop de vidéo (VIS) avec Cisco Unified Communications Manager (CUCM) dans un Skype Microsoft pour environnement d’entreprise serveur 2015.
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Vous utilisez un Cisco téléconférence système (VTC) point de terminaison, comme SX20 d’effectuer un appel à un Skype pour client d’entreprise.
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Un appel Audio/vidéo est établi entre le point de terminaison et le client.
Dans ce scénario, après quelques secondes, lorsque le Skype pour client d’entreprise permet à certains contrôles d’appels de milieu de gamme, en cliquant sur Arrêter ma vidéo ou Démarrer la vidéoou les deux options, l’appel est abandonné.
Cause
Ce problème se produit parce que après Skype pour client d’entreprise répond à un appel entrant à partir du point de terminaison VTC de Cisco, VIS continue d’envoyer demande d’invitations à Cisco VTC ou CUCM chaque seconde. Toutefois, le point de terminaison VTC de Cisco démarre réponses 503 service non disponible à partir de l’INVITE 24 à partir. Par conséquent, VIS supprime les deux côtés de l’appel lorsque Skype pour client d’entreprise effectue une opération de contrôle de l’appel de milieu de gamme.
Résolution
Pour résoudre ce problème, installez le 2017 de décembre cumulative mise à jour 6.0.9319.510 pour Skype pour Business Server 2015, composants principaux.
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