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Symptômes

Le montant dans la zone expédié dans la zone de bilan sous l’onglet Informations client dans l’écran de Gestion des clients (08.260.00) est incorrect dans Microsoft Dynamics SL. Ce problème se produit lorsque le client consolide les factures, mais n’est pas octroyé chiffre d’affaires.

Cause

À l’écran Gestionnaire de processus (40.400.00) , la valeur est mise à jour incorrecte lorsqu’un expéditeur pour le même client des mises à jour de l’écran à un état fermé dans la gestion des commandes.

Solution de contournement

Remarque avant de suivre les instructions fournies dans cet article, assurez-vous que vous disposez d’une copie de sauvegarde complète de la base de données que vous pouvez restaurer si un problème survient. Pour contourner ce problème, procédez comme suit :

  1. Vérifiez que le client n’est pas octroyé à chiffre d’affaires. À l’aide de SQL Server Management Studio, exécutez l’instruction suivante sur la base d’application Microsoft Dynamics SL. Si l’instruction renvoie une valeur différente de NULL, le client a à recevoir ou provisionner le produit, et vous ne devez pas utiliser cette solution de contournement.

    select distinct AccrShipRegisterID from soshipheader

    Le fichier suivant est disponible au téléchargement à partir du Microsoft Dynamics fichier Exchange Server :

    KB968810_ADG_AR_SetTotOpenOrd.sqlDate de publication : 15 octobre 2010.

    Microsoft a vérifié que ce fichier ne comportait pas de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés, ce qui empêche toute modification non autorisée du fichier.

  2. Téléchargez le fichier suivant et ensuite l’exécuter sur la base de données de Microsoft Dynamics SL application à l’aide de SQL Server Management Studio.

  3. Exécuter la vérification de l’intégrité AR pour recalculer le total expédié. Pour ce faire, procédez comme suit :

    1. Dans le volet de navigation, cliquez sur Finances.

    2. Dans le volet de navigation financier , cliquez sur Comptes clients.

    3. Dans le volet Accounts Receivable , cliquez sur Vérification de l’intégrité d’AR sous le processus.

    4. Activez les cases à cocher suivantes :

      • Vérifiez les soldes des clients

      • Corriger les soldes des clients à Doc Total soldes

    5. Cliquez sur début de traitement.

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