Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Prenons l’exemple du scénario suivant :

  • Vous installez un serveur de site Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) sur un ordinateur qui exécute Windows Server 2008 R2.

  • Vous exécutez le processus de découverte de système Active Directory pour détecter System Center Configuration Manager clients SP2 2007.

  • Le suffixe DNS d’un client diffère de son nom de domaine DNS. Par exemple, le nom de domaine du client est « testdomain.com » et le suffixe DNS du client est « testdomain1.com ».

Dans ce scénario, le client n’est pas découvert.

Cause

Le processus de découverte du système Active Directory n’essaie pas de résoudre le nom du client à l’aide de son nom NetBIOS lorsque la résolution de noms échoue à l’aide du nom de domaine complet (FQDN) du client.

Résolution

Informations sur le correctif logiciel

Un correctif logiciel pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif est destiné à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif logiciel uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif peut recevoir des tests supplémentaires. Par conséquent, si vous n’êtes pas gravement affecté par ce problème, nous vous recommandons d’attendre la prochaine mise à jour logicielle qui contient ce correctif logiciel.

Si le correctif logiciel est disponible en téléchargement, une section « Téléchargement de correctif logiciel disponible » est disponible en haut de cet article de la Base de connaissances. Si cette section n’apparaît pas, contactez le service clientèle microsoft et le support technique pour obtenir le correctif logiciel.

Remarque Si des problèmes supplémentaires se produisent ou si un dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts de support habituels s’appliqueront aux questions et problèmes de support supplémentaires qui ne sont pas éligibles à ce correctif logiciel spécifique. Pour obtenir la liste complète des numéros de téléphone du service clientèle et du support technique Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportNotez que le formulaire « Téléchargement du correctif logiciel disponible » affiche les langues pour lesquelles le correctif logiciel est disponible. Si vous ne voyez pas votre langue, c’est qu’un correctif logiciel n’est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif logiciel, vous devez avoir installé System Center Configuration Manager 2007 SP2.

Nécessité de redémarrer

Vous n’avez pas besoin de redémarrer l’ordinateur après avoir appliqué ce correctif logiciel.

Informations sur le remplacement de correctif logiciel

Ce correctif logiciel ne remplace pas un correctif logiciel précédemment publié.

Informations sur les fichiers

La version anglaise de ce correctif logiciel installe des fichiers dont les attributs sont répertoriés dans les tableaux ci-dessous. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Les date et heure de ces fichiers s'affichent sur votre ordinateur local conformément à l'heure locale et en tenant compte de l'heure d'été. En outre, ces date et heure peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.

System Center Configuration Manager notes d’information de fichier 2007

Nom du fichier

Version du fichier

Taille du fichier

Date

Time

Platform

Adsgdis.dll

4.0.6487.2159

40,296

01-Feb-2010

13:50

x86

Adsource.dll

4.0.6487.2159

126,824

01-Feb-2010

13:50

x86

Adsysdis.dll

4.0.6487.2159

42,344

01-Feb-2010

13:50

x86

Adsysgrp.dll

4.0.6487.2159

40,296

01-Feb-2010

13:50

x86

Adusrdis.dll

4.0.6487.2159

40,296

01-Feb-2010

13:50

x86

État

Microsoft a confirmé l’existence de ce problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Informations supplémentaires

Pour plus d’informations sur la terminologie des mises à jour logicielles, cliquez sur le numéro d’article suivant pour afficher l’article dans la Base de connaissances Microsoft :

824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×