S’applique à
Exchange Server 2019 Exchange Server 2016

Symptômes

Alors qu’un groupe de disponibilité de base de données (DAG) est en production dans Microsoft Exchange Server 2019, le processus Worker du magasin cesse de répondre. Cela entraîne l’échec de la base de données et la mise en quarantaine des boîtes aux lettres tous les jours. 

Cause

Le processus cesse de répondre en raison d’une exception System.NullReferenceExceptions non gérée qui est générée plusieurs fois par jour.  

Résolution

Pour résoudre ce problème, installez les mises à jour de sécurité suivantes, le cas échéant :

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.