Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Prenons l’exemple du scénario suivant :

  • Vous créez un package de déploiement sur un serveur de site Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2).

  • Vous créez un programme dans le package. Le nom du programme contient des caractères ASCII étendus.

  • Vous créez une séquence de tâches et vous ajoutez une étape Installer le logiciel à la séquence de tâches.

  • Vous sélectionnez l’option Installer plusieurs applications et vous configurez le paramètre de nom de variable de base pour inclure le programme qui contient des caractères ASCII étendus à l’étape Installer le logiciel .

  • Vous déployez la séquence de tâches sur un ordinateur client.

Dans ce scénario, le programme qui contient des caractères ASCII étendus ne s’exécute pas sur l’ordinateur client.

Cause

Ce problème se produit parce qu’un type de données incorrect est utilisé pour gérer le nom du programme qui contient des caractères ASCII étendus.

Résolution

Pour résoudre ce problème, exécutez le package de correctif logiciel suivant sur le serveur de site principal.

Notez que vous pouvez installer ce package de correctif logiciel (Sccm2007-sp2-2507187-x86-enu.msi) sur un serveur de site System Center Configuration Manager 2007 SP2 qui exécute une version x86 ou x64 d’un système d’exploitation Windows.

Pour plus d’informations sur l’installation du correctif logiciel, vous pouvez cliquer sur le numéro d’article suivant pour afficher l’article dans la Base de connaissances Microsoft :

2477182 System Center Configuration Manager guide d’installation du correctif logiciel 2007 Après avoir installé le package de correctif logiciel suivant, les programmes nouvellement configurés qui contiennent des caractères ASCII étendus fonctionnent correctement. Toutefois, les programmes existants rencontrent toujours ce problème. Par conséquent, vous devez reconfigurer chaque programme existant inclus dans le paramètre de nom de variable de base de l’étape Installer le logiciel . Pour cela, procédez comme suit :

  1. Ouvrez la boîte de dialogue Propriétés du programme.

  2. Cliquez pour désactiver l’option Autoriser l’installation de ce programme à partir de la séquence de tâches Installer le logiciel sans que la case à cocher n’ait été publiée sous l’onglet Avancé .

  3. Attendez au moins 5 minutes.

  4. Activez la case à cocher Autoriser l’installation de ce programme à partir de la séquence de tâches Installer le logiciel, sous l’onglet Avancé .

Informations sur le correctif logiciel

Un correctif logiciel pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif est destiné à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif logiciel uniquement aux systèmes qui rencontrent ce problème spécifique.

Si le correctif logiciel est disponible en téléchargement, une section « Téléchargement de correctif logiciel disponible » est disponible en haut de cet article de la Base de connaissances. Si cette section n’apparaît pas, envoyez une demande au service clientèle et au support technique Microsoft pour obtenir le correctif logiciel.

Remarque Si des problèmes supplémentaires se produisent ou si un dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts de support habituels s’appliqueront aux questions et problèmes de support supplémentaires qui ne sont pas éligibles à ce correctif logiciel spécifique. Pour obtenir la liste complète des numéros de téléphone du service clientèle et du support technique Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportNotez que le formulaire « Téléchargement du correctif logiciel disponible » affiche les langues pour lesquelles le correctif logiciel est disponible. Si vous ne voyez pas votre langue, c’est qu’un correctif logiciel n’est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif logiciel, vous devez exécuter System Center Configuration Manager Service Pack 2 2007 (SP2).

Informations sur le Registre

Pour utiliser le correctif logiciel dans ce package, vous n’avez pas à apporter de modifications au Registre.

Nécessité de redémarrer

Vous n’avez pas besoin de redémarrer l’ordinateur après avoir appliqué ce correctif logiciel.

Remarque Avant d’installer ce package de correctif logiciel, vous devez fermer la console d’administration Configuration Manager.

Informations sur le remplacement de correctif logiciel

Ce correctif logiciel ne remplace pas un correctif logiciel précédemment publié.

Informations sur les fichiers

La version anglaise de ce correctif logiciel installe des fichiers dont les attributs sont répertoriés dans les tableaux ci-dessous. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Les date et heure de ces fichiers s'affichent sur votre ordinateur local conformément à l'heure locale et en tenant compte de l'heure d'été. En outre, ces date et heure peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.

System Center Configuration Manager notes d’informations sur les fichiers SP2 2007

Nom du fichier

Version du fichier

Taille du fichier

Date

Time

Platform

Policypv.dll

4.0.6487.2171

478,056

01-Feb-2010

1,450

x86

Notez que d’autres fichiers peuvent être mis à jour en raison de dépendances. Toutefois, le code binaire de ces fichiers n’est pas modifié.

État

Microsoft a confirmé l’existence de ce problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Informations supplémentaires

Pour plus d’informations sur un problème similaire qui se produit dans un serveur de site System Center Configuration Manager 2007 SP2, cliquez sur le numéro d’article suivant pour afficher l’article dans la Base de connaissances Microsoft :

2261262 La séquence de tâches peut échouer avec le code d’erreur « 80004005 » lorsque vous déployez un package logiciel sur un ordinateur client à partir d’un serveur de site SP2 System Center Configuration Manager 2007. Pour plus d’informations sur la terminologie des mises à jour logicielles, cliquez sur le numéro d’article suivant pour afficher l’article dans la Base de connaissances Microsoft :

824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×