Symptômes
Supposons que vous disposez d’un environnement qui est mise à jour de correctif cumulatif 5 pour Microsoft Exchange Server 2010 Service Pack 1 ou un version ultérieure le correctif cumulatif installé. Lorsque vous exécutez la cmdlet New-MailboxExportRequest , l’opération échoue et le service d’accès de Client RPC Microsoft Exchange se bloque. En outre, l’événement suivant est enregistré sur le serveur d’accès Client d’Exchange Server 2010 :
Nom du journal : Application
Source : MSExchange commun
Date : Date
L’ID d’événement : 4999
Catégorie de la tâche : général
Niveau : erreur
Mots clés : classique
Utilisateur : n/a
Ordinateur : ordinateur
Description :
Rapport Watson sur le point d’être envoyée pour l’id de processus : ID de processus, avec des paramètres : E12, Type de Build, Numéro de Version, M.E.RpcClientAccess.Service, M.E.Data.Storage, M.E.D.S.AcrPropertyBag.FlushChanges, System.InvalidOperationException, XXXX, Numéro de Version.
ErrorReportingEnabled : True
Remarque Lorsque ce problème se produit, le service redémarre automatiquement. Toutefois, Microsoft Outlook en mode en ligne rencontre un échec de l’opération temporaire ou passe en mode hors connexion.
Cause
Ce problème se produit parce que le serveur Exchange n’intercepte pas une exception InvalidOperationException qui se produit lorsque le serveur Exchange prépare les messages pour les opérations de copie.
Résolution
Pour résoudre ce problème, installez le correctif cumulatif suivant :
2785908 description du correctif cumulatif 5 version 2 pour Exchange Server 2010 Service Pack 2
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d’informations sur l’applet de commande New-MailboxExportRequest , accédez au site Web de Microsoft suivant :
Informations générales sur l’applet de commande New-MailboxExportRequest