Symptômes
Toutes les sessions d’imprimante qui sont configurées pour le service d’impression de SNA arrêtent les travaux d’impression lorsqu’un problème survient et affecte une des sessions de l’imprimante.
Cause
Ce problème se produit parce qu’un appel au système d’impression Windows n’est pas retourné. Cela bloque toutes les sessions de l’imprimante.
Résolution
Cette mise à jour est inclus dans les mises à jour cumulatives suivantes pour Host Integration Server :
Mise à jour cumulative 2 pour Host Integration Server 2016
Mises à jour cumulatives 4 pour Host Integration Server 2013
Remarque La mise à jour ne résout pas ce problème. Toutefois, il enregistre des informations de diagnostic dans le journal des événements pour identifier la session qui rencontre le problème. Cela permet à l’administrateur de désactiver session d’impression et permet des sessions restantes renvoyant aux opérations standard alors que la cause du problème est recherchée.
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
Découvrez la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.