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Symptômes

Lorsque vous envoyez un message via Exchange Online Protection (EOP) dans Microsoft Office 365, il est possible que vous ayez rencontré un des problèmes suivants :

  • L’adresse du retour de chemin d’accès est incorrecte.

  • Aucun message électronique envoyé à un domaine externe particulier n’est remis.

  • Vous recevez une notification d’échec de remise provenant de domaines externes qui vérifient l’adresse. Si le champ de et la valeur spécifiée dans la commande courrier à partir de ou l’adresse de chemin d’accès de retour ne correspond pas, vous pouvez recevoir un message d’erreur avec un code d’erreur qui ressemble à l’une des actions suivantes :

    • # < #5.0,0 SMTP ; 554 échec de la vérification du courrier avec le champ de figurant dans l’en-tête du message. > #SMTP #

    • "553 5.1.8 de l’adresse de l’expéditeur n’existe pas"

    • # < #5.1,0 SMTP ; 553 5.1.0 mgd.contoso.com n’existe pas>

    • < # 5.7.1 le courrier non autorisé SPF est interdit) >

    • "5.1.1 RESOLVER.ADR.RecipNotFound"

    • "5.1.1 RESOLVER.ADR.RecipientNotFound"

Cause

L’objet de l’expéditeur est synchronisé avec Windows Azure Active Directory (WAAD) en utilisant Microsoft Azure Active Directory Sync (DirSync). Ce problème se produit si une ou plusieurs des conditions suivantes sont vraies :

  • L’adresse SMTP principale n’est pas configurée correctement dans le site Active Directory source.

  • Certains domaines externes ne pourront pas remettre des messages ou rejeter leurs messages si l’adresse dans le champ de ne correspond pas à l’adresse de renvoi du chemin d’accès.

Résolution

Vérifiez que le paramètre WindowsEmailAddress de l’objet email user dans Waad est valide. Une adresse valide doit contenir un domaine routable externe dans le suffixe et correspondre à l’adresse SMTP principale prévue. Cette valeur du paramètre doit correspondre à l’adresse que l’utilisateur souhaite voir et utiliser lorsqu’il répond.

L’adresse SMTP principale est synchronisée avec WAAD par DirSync par le biais de la logique suivante :

  • S’il existe une valeur pour l’adresse SMTP principale dans l’attribut proxyAddresses , Office 365 l’utilise pour déterminer l’adresse SMTP principale appropriée dans Waad. Si Office 365 ne reconnaît pas la partie Domain de l’adresse de messagerie, la partie alias est utilisée et le domaine par défaut (par exemple, « @domain. onmicrosoft.com ») y est ajouté.

  • Si aucune adresse e-mail n’est répertoriée pour un utilisateur dans l’attribut proxyAddresses , Office 365 utilise la valeur de l’attribut de courrier de l’utilisateur. Si Office 365 ne reconnaît pas la partie Domain de l’adresse de messagerie, la partie alias est utilisée et le domaine par défaut (par exemple, « @domain. onmicrosoft.com ») y est ajouté.

  • Si aucune adresse e-mail n’est répertoriée pour un utilisateur dans l’attribut proxyAddresses ou s’il n’y a aucune valeur pour l’attribut mail , la partie alias du nom d’utilisateur principal est utilisée et la valeur Domain est affectée comme domaine par défaut (par exemple, « @domain. onmicrosoft.com »).

  • S’il existe une valeur pour l’adresse smtp :user@domain.com secondaire uniquement dans l’attribut proxyAddresses , Office 365 utilise cette valeur pour calculer une adresse SMTP principale. La partie alias est utilisée et le domaine par défaut (par exemple, « @domain. onmicrosoft.com ») y est ajouté. La valeur qui s’affiche dans WAAD utilise le format suivant :

    SMTP:user@domain.onmicrosoft.com

  • S’il existe à la fois une adresse SMTP et une adresse SMTP dans l’attribut proxyAddresses , toute valeur définie dans l’attribut mail est également ajoutée en tant qu’adresse SMTP secondaire.

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