Les appels à RGS peuvent échouer après une mise à niveau sur place de Lync Server 2013 Skype pour Business Server 2015

Symptômes

Le service Service Response Group (RGS) ne démarre pas après une mise à niveau sur place de Microsoft Lync Server 2013 Microsoft Skype pour Business Server 2015 lorsque vous appliquez le 2017 de mai cumulative mise à jour 6.0.9319.281 dans certaines situations.

Cause

In Conception de Skype pour Business Server 2015, la valeur par défaut est modifiée pour utiliser les trois objets contacts Observateur de présence (au lieu de l’objet contact un observateur de la présence dans les versions antérieures). L’échec de démarrage du service est introduit pour empêcher un problème dans lequel le service a Démarrered, mais les appels à RGS échouent avec « erreur de serveur interne 500 », puisque qu’un objet de contact de l’Observateur de présence se trouve après le démarrage du service RGS.

Résolution

Pour résoudre ce problème, r de epublish de la topologie, attendre réplication Active Directory à la fin (afin de vous assurer que tous les trois objets de contact peuvent être accessibles par RGS lorsqu’il démarre). Res ouvrir simplement le service RGS sur chaque front-end dans le pool.

Plus d'informations

Après avoir installé cette mise à jour, le service RGS ne démarre pas tant que tous les objets de contact RGS sont créés. Les objets de contact incluent un Service d’annonce et de trois objets de contact de l’Observateur de présence RGS dans un Skype pour le pool d’entreprise serveur 2015.

L’ID d’événement 31067 sera mis à jour avec le texte « republier la topologie et redémarrez simplement le service RGS » dans la section Résolution.

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