Symptômes
Sur certains ordinateurs Intel, Skype Entreprise ne reconnaît aucun casque USB et les traite comme des périphériques audio distincts. Par conséquent, vous ne pouvez pas sélectionner le casque en tant qu’appareil dans le client Skype Entreprise, ni utiliser les boutons sur le périphérique USB. Ce problème se produit également dans Skype Entreprise pour Microsoft 365.
Cause
Les plateformes Intel plus récentes prennent en charge une fonctionnalité audio appelée « Intel Smart Sound Technology for USB Audio ». Actuellement, Skype Entreprise n’est pas compatible avec cette fonctionnalité.
Résolution
Pour résoudre ce problème, désactivez le périphérique Intel® Smart Sound Technology for USB Audio dans Gestionnaire de périphériques.
Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.