Symptômes
Considérez le scénario suivant, dans un environnement Microsoft Exchange Server 2019 ou 2016 d’Exchange Server :
-
Vous créez un dossier de contacts dans un dossier public dans Outlook.
-
Vous créez plusieurs contacts associés à des photos de profil dans le dossier de contacts.
-
Vous ajoutez le dossier contact aux Favoris dans Outlook.
Dans ce scénario, les contacts et leurs photos de profil sont apparues dans Outlook correctement. Toutefois, lorsque vous utilisez Outlook sur le web pour afficher les contacts, les contacts sont affichés sans leurs photos associées.
Cause
Ce problème se produit car Exchange Server demande les photos avec boîte aux lettres de l’utilisateur au lieu du dossier public et les images qui sont trouvent dans le dossier public.
Résolution
Pour résoudre ce problème, installez une des mises à jour suivantes :Pour 2019 d’Exchange Server, installez le 2 de mise à jour Cumulative pour Exchange Server 2019 ou une mise à jour cumulative ultérieure pour Exchange Server 2019.
Pour 2016 d’Exchange Server, installez le 13 de mise à jour Cumulative pour Exchange Server 2016 ou une mise à jour cumulative ultérieure pour 2016 d’Exchange Server.
Références
Obtenir des informations sur la terminologieque Microsoft utilise pour décrire les mises à jour logicielles.