Les utilisateurs de Lync 2010 ne parviennent pas à partager leur Bureau ou toute autre application lors d'une réunion Lync Online rassemblant un utilisateur OCS 2007 R2 et un utilisateur Lync 2010.

Symptômes

Envisagez le scénario suivant :

  • Vous êtes un utilisateur de Microsoft Lync 2010.

  • Vous organisez une réunion en ligne et vous y invitez un utilisateur d'Office Communicator 2007 R2 et un utilisateur de Lync 2010. Tous deux parviennent à se connecter.

  • Vous essayez de partager votre Bureau ou une autre application avec ces utilisateurs.

Dans ce scénario, vous ne pouvez ni partager votre Bureau, ni partager l'application. En outre, le message d'erreur suivant s'affiche :

Le partage d'écran ne peut pas se connecter au serveur pour le moment. Veuillez patienter, puis réessayez. Si le problème persiste, contactez votre équipe de support technique à ce sujet.


Cause

Ce problème est dû à un blocage dans le serveur de partage d'applications (ASMCU). À chaque fois que l'ASMCU tente de créer un objet RtpConference, les blocs ASMCU attendent le verrouillage complet de la plateforme. Le processus de verrouillage de la plateforme attend le verrouillage complet du gestionnaire d'événements, qui, lui, attend également le verrouillage complet de la plateforme. Par conséquent, un délai d'attente du client se produit.

Résolution

Pour résoudre ce problème, installez les mises à jour cumulatives suivantes :  

2449497 Description du package de mise à jour pour Lync Server 2010, serveur de composants Web datée de janvier 2011

2467776 Description du package de mises à jour pour Lync Server 2010, serveur de conférence datée de janvier 2011

Statut

Microsoft a confirmé l'existence de ce problème pour tous les produits Microsoft répertoriés dans la liste des produits concernés.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×