Lorsque Outlook 2007 ou Outlook 2010 s’exécute en mode mis en cache, les utilisateurs ne voient pas certains nouveaux messages électroniques

Symptômes

Lorsque Outlook 2007 ou Outlook 2010 s’exécute en mode mis en cache, les utilisateurs ne voient pas certains nouveaux messages électroniques.

Cause

Ce problème se produit car le dossier de recherche ItemProcSearch ne reçoit pas de notifications indiquant les nouveaux messages sont arrivés, et les messages électroniques sont marqués comme masqués. Par conséquent, les messages e-mail ne sont jamais traités.

Résolution

Pour résoudre ce problème dans Outlook 2007, procédez comme suit :

  1. Quittez Outlook 2007.

  2. Installation de la suite de Microsoft Office 2007 Service Pack 2.

  3. Cliquez sur Démarrer, sur exécuter, tapez outlook/cleanips, puis cliquez sur OK.

Pour résoudre ce problème dans Outlook 2010, cliquez sur Démarrer, sur exécuter, tapez outlook/cleanips, puis cliquez sur OK.

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×