Symptômes
Considérez le scénario suivant :
-
Un utilisateur (utilisateur A) configure Microsoft Lync 2013 pour transférer des appels sans réponse vers un autre utilisateur (utilisateur B). Pour plus d’informations sur la procédure pour ce faire, accédez à plus d’informations.
-
Un utilisateur (utilisateur C) effectue un appel à l’utilisateur A dans Lync 2013. Ensuite, l’appel est transmis à l’utilisateur B.
-
Utilisateur C compose à nouveau le dernier numéro composé dans Lync 2013.
Dans ce scénario, Lync 2013 se connecte correctement à l’utilisateur B.
Cause
Ce problème se produit car Lync 2013 ne vérifie pas si un appel est transmis avant qu’il met à jour le paramètre lastDialedNumber . Par conséquent, Lync 2013 prend en compte que les appels sont transférés à la dernière de composer le numéro numéro de manière incorrecte.
Résolution
Pour résoudre ce problème, installez la mise à jour suivante :
Mise à jour de 2881070 août 2014 pour Lync 2013 (KB2881070)
Plus d'informations
Pour transférer des appels sans réponse vers un autre utilisateur (utilisateur B), procédez comme suit :
-
Ouvrez la fenêtre Lync – Option dans Lync 2013. Puis, cliquez sur l’onglet Transfert d’appel .
-
Sélectionnez l’option désactiver le transfert d’appel .
-
Dans la zone paramètres de transfert de l’appel en cours , cliquez sur le lien d’appel sans réponse sera envoyée à.
-
Sélectionnez messagerie vocale dans 20 secondes. Ensuite, sélectionnez Sélectionner ce paramètre.
-
Cliquez sur le menu Envoyer des appels sans réponse à celui-ci .
-
Sélectionnez nouveau numéro ou contact. Puis, sélectionnez l’utilisateur B.
-
Enregistrer les paramètres.