Symptômes
Lorsque vous sauvegardez des fichiers à l’aide de Sauvegarde Windows sur un ordinateur qui exécute Windows 7, la sauvegarde échoue et vous recevez le message d’erreur suivant :
0x81000015
cela signifie que la Sauvegarde Windows n'a pas pu créer un fichier zip. Cela peut être dû à un manque d'espace du lecteur sur lequel Windows est installé ou à une erreur temporaire. Vérifiez que vous disposez au moins de < taille > Mo d’espace disque et essayez à nouveau.
Ce problème se produit si un des programmes logiciels tiers suivants est installé sur l’ordinateur :
-
Utilitaire de sauvegarde carbonite
-
Applications IDrive
-
StuffIt
Remarque Ce problème peut également se produire si vous avez installé d’autres programmes de logiciels tiers qui analysent les fichiers .zip.
Cause
Ce problème est provoqué en raison de conflits entre la Sauvegarde Windows et les logiciels tiers qui sont associés aux fichiers .zip.
Solution de contournement
Pour contourner ce problème, utilisez une des solutions de contournement suivantes avant d’exécuter la Sauvegarde Windows :
-
Si vous avez installé d’utilitaire sauvegarde Carbonite, désactivez l’utilitaire.
-
Si vous avez des applications IDrive installées, désactiver les applications.
-
Si vous avez installé de StuffIt, retirez les associations .zip StuffIt.
-
Si vous exécutez d’autres programmes tiers qui sont associées au fichier .zip, désactivez les programmes.
Remarque Vous pouvez réactiver le logiciel une fois la sauvegarde terminée.
Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».