Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous démarrez votre ordinateur, le message d'erreur suivant peut s'afficher :

Il n'y a pas de disque dans le lecteur. Insérez un disque dans le lecteur \Device\harddisk\Dr1

Lorsque vous imprimez un document Microsoft Word, le message d'erreur suivant peut s'afficher également :

CiceroUIWndFrame,WINWORD.EXE\NoDisk\Device\Harddisk1\DR1

Cause

Ce problème se produit si toutes les conditions suivantes sont remplies :

  • vous avez un lecteur amovible, tel qu'un lecteur ZIP Iomega, configuré comme lettre de lecteur C ;

  • vous n'avez pas de disque amovible dans le lecteur de disque amovible.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes ci-dessous :

  • insérez un disque amovible dans le lecteur amovible avant de démarrer l'ordinateur ;

  • modifiez l'attribution de lettre de lecteur du lecteur amovible en une lettre autre que C.

    Pour modifier des attributions de lettres de lecteur dans Windows XP, procédez comme suit :

    1. Ouvrez une session sur l'ordinateur en tant qu'administrateur.

    2. Insérez un disque dans le lecteur amovible.

    3. Cliquez sur Démarrer, cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Gérer.

    4. Cliquez sur Gestion des disques.

    5. Cliquez avec le bouton droit sur la partition, le lecteur logique ou le volume que vous voulez modifier, puis cliquez sur Modifier la lettre de lecteur et les chemins d'accès.

    6. Cliquez sur le lecteur amovible, cliquez sur Modifier, cliquez sur la lettre de lecteur que vous souhaitez utiliser, puis cliquez sur OK.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×