Symptômes
Lorsque vous essayez d’activer une copie de Windows Vista ou Windows 7 à l’aide de l’Assistant Activation de Windows, vous recevez un message d’erreur semblable au suivant :
Une erreur s’est produite
Code :
0xC004F050
Description :
Le Service de licences logicielles a signalé que la clé de produit n’est pas valide
Cause
Ce problème se produit si l’intervalle de validité de licence a expiré ou si la licence n’est pas signée correctement.
Résolution
Pour résoudre ce problème, appliquez l'une des méthodes suivantes :
Méthode 1 : Insérez à nouveau la clé de produit à l’aide de l’outil « Modifier la clé de produit »
Pour réinsérer la clé de produit, procédez comme suit :
-
Cliquez sur Démarrer et cliquez sur ordinateur, puis cliquez sur Propriétés système dans la barre d’outils.
-
Dans la section activation de Windows , cliquez sur Modifier la clé de produit.
Si vous êtes invité à rentrer un mot de passe administrateur ou une confirmation, tapez votre mot de passe, ou cliquez sur Continuer. -
Dans la zone clé de produit , tapez la clé du produit, puis cliquez sur suivant.
-
Suivez les étapes de l’Assistant d’Activation de Windows pour terminer le processus d’activation.
Si ces étapes ne résolvent pas ce problème, passez à la méthode 2.
Méthode 2 : Activer Windows à l’aide du système téléphonique automatisé
Pour activer Windows par téléphone, vous devez utiliser un système téléphonique automatisé.
Pour activer Windows à l’aide du système téléphonique automatisé, procédez comme suit :
-
Cliquez sur Démarrer , puis cliquez sur ordinateur.
-
Cliquez sur les propriétés de système dans la barre d’outils, puis cliquez sur Cliquez ici pour activer Windows maintenant dans la section activation de Windows .
Si vous êtes invité à saisir un mot de passe administrateur ou à confirmer une opération, tapez le mot de passe, ou cliquez sur Continuer. -
Cliquez sur Afficher les autres méthodes d’activation.
-
Cliquez sur utiliser le système téléphonique automatiséet suivez les instructions.
Si ces étapes ne résolvent pas ce problème, passez à la méthode 3.
Méthode 3 : Résoudre les problèmes d’Activation de Volume
Pour plus d’informations sur la façon de résoudre les problèmes d’Activation de Volume, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
938450 comment résoudre les codes d’erreur d’Activation de Volume sur les ordinateurs Windows Vista
Plus d'informations
Pour vérifier le statut d’activation de Windows, procédez comme suit :
-
Cliquez sur Démarrer , puis cliquez sur ordinateur.
-
Cliquez sur les propriétés de système dans la barre d’outils et affichez l’état d’activation dans la section activation de Windows .
Pour afficher les questions fréquemment posées sur l’activation de Windows, visitez le site Web de Microsoft à l’adresse suivante :
http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx