Symptômes
Supposons que vous utilisez l’Observateur Microsoft XML Paper Specification (XPS) sur un ordinateur qui exécute Windows 8.1 ou Windows Server 2012 R2. Lorsque vous essayez d’imprimer des fichiers XPS par à l’aide de la visionneuse XPS, vous recevez un message d’erreur semblable au suivant :
Une erreur d’impression s’est produite. La visionneuse XPS ne peut pas imprimer toutes les pages de ce document
Remarque Ce problème se produit également lorsque vous essayez d’imprimer des fichiers PDF à l’aide de l’application de lecture de.
Cause
Ce problème se produit car le système ne vérifie pas si la famille de polices actuel contient tous les noms de police.
Résolution
Informations de mise à jour
Pour résoudre ce problème, installez le correctif cumulatif de mise à jour 2911106. Pour plus d’informations sur l’obtention de ce package de correctif cumulatif, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
2911106 Windows RT 8.1, 8.1 de Windows et Windows Server 2012 R2 cumulatif : janvier 2014
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft
Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.