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Symptômes

Après avoir démarré l’ordinateur et ouvrez une session sur Windows Vista, le message d’erreur suivant s’affiche :

L’Explorateur Windows a cessé de fonctionner

Vous ne pouvez pas accéder à votre bureau.

Cause

Ce problème se produit si la version 5.1.5.0 de la StompSoft par programme de coffre-fort numérique de Migo est installée. Ou bien, vous avez une version antérieure de ce programme est installé.Ce problème peut également se produire si un programme tiers tel que Reno ou Spydawn est installé.

Résolution

Comment faire pour déterminer si vous avez installé de coffre-fort numérique

Pour déterminer si vous disposez de coffre-fort numérique installé, procédez comme suit :

  1. Appuyez sur CTRL + ALT + SUPPR.

  2. Cliquez sur Démarrer le Gestionnaire des tâches.

  3. Dans le Gestionnaire des tâches, cliquez sur l’onglet de l’Application , puis cliquez sur Nouvelle tâche.

  4. Dans la boîte de dialogue Créer une nouvelle tâche , tapez cmd, puis cliquez sur OK.

  5. À l’invite de commandes, tapez dir « Program Files »et appuyez sur ENTRÉE.

Si un dossier de coffre-fort numérique s’affiche dans la sortie de la commande à l’étape 5, vous devrez peut-être mettre à jour le programme vers une version plus récente.

Comment mettre à jour le coffre-fort numérique

Version numérique de coffre-fort 5.1.5.0 et versions antérieures ne sont pas compatibles avec Vista. Ces versions de provoquent le blocage Windows Explorer. Version 5.1.5.1 est compatible avec Vista. Pour mettre à jour le coffre-fort numérique vers la version 5.1.5.1, procédez comme suit.Remarque L’Explorateur Windows peut continuer à se bloquer au cours de ce processus.

  1. Appuyez sur CTRL + ALT + SUPPR, puis cliquez sur Démarrer le Gestionnaire des tâches.

  2. Dans le Gestionnaire des tâches, cliquez sur l’onglet de l’Application , puis cliquez sur Nouvelle tâche.

  3. Dans la boîte de dialogue Créer une nouvelle tâche , tapez iexplore.exe et puis cliquez sur OK.

  4. Dans Internet Explorer, visitez le site Web du logiciel Migo suivant :

    http://www.dtransfer.com/support/support/portal/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=38&nav=0,4

  5. Suivez les instructions sur le site Web pour installer la mise à jour.

  6. Redémarrez l'ordinateur.

Comment faire pour désinstaller le coffre-fort numérique

  1. Appuyez sur CTRL + ALT + SUPPR, puis cliquez sur Démarrer le Gestionnaire des tâches.

  2. Dans le Gestionnaire des tâches, cliquez sur l’onglet de l’Application , puis cliquez sur Nouvelle tâche.

  3. Cliquez sur Parcouriret ouvrez le dossier de coffre-fort numérique.Par défaut, le chemin d’accès de ce dossier est C:\Program Files\Stompsoft\Digital coffre-fort.

  4. Cliquez sur DigitalVault, puis cliquez sur Ouvrir.

  5. Cliquez sur OK pour démarrer le coffre-fort numérique et tapez votre mot de passe du coffre-fort numérique.

  6. Avant de désinstaller le coffre-fort numérique, sauvegardez vos fichiers chiffrés. Pour ce faire, procédez comme suit :

    1. Dans le coffre-fort numérique, cliquez sur Ouvrir un coffre-fort existant.

    2. Cliquez sur le coffre à sauvegarder.

    3. Cliquez sur les fichiers à sauvegarder, puis cliquez sur Annuler la protection.

    4. Quitter le coffre-fort numérique. Si vous êtes invité à protéger les fichiers avant de quitter, cliquez sur non.Remarque Si vous ne cliquez pas sur No, les fichiers ne seront pas disponibles.

  7. Cliquez sur les Options et les paramètreset cliquez sur Désinstaller un programme, puis cliquez sur Oui.

  8. Ouvrez le dossier de Coffre-fort numérique .

  9. Cliquez sur le fichier d’installation, puis cliquez sur Ouvrir.

  10. Cliquez sur automatique, cliquez sur suivant, puis cliquez sur Terminer.

Que faire si vous avez un logiciel espion ou un virus sur l’ordinateur

Si vous disposez d’un logiciel espion ou un virus sur l’ordinateur, analyse le système à l’aide d’un logiciel anti-espion tels que Windows Defender ou Microsoft Security Essentials. Si vous décidez d’utiliser Windows Defender, procédez comme suit :

  1. Redémarrez l'ordinateur.

  2. Appuyez sur CTRL + ALT + SUPPR, puis cliquez sur Démarrer le Gestionnaire des tâches.

  3. Dans le Gestionnaire des tâches, cliquez sur l’onglet de l’Application , puis cliquez sur Nouvelle tâche.

  4. Dans la boîte de dialogue Créer une nouvelle tâche , tapez %programfiles%\windows defender\msascui.exe, puis cliquez sur OK.Démarrage de Windows Defender.

  5. Dans le menu déroulant Rechercher , cliquez sur Analyse complète.

  6. Supprimer tout virus et les logiciels espions qui sont détectée.

Ensuite, utilisez restauration du système pour restaurer l’ordinateur à un point de restauration valable connu. Pour ce faire, procédez comme suit :

  1. Cliquez sur Démarrer  Start button  , tapez la Restauration du système dans la zone Rechercher et appuyez sur ENTRÉE.User Account Control permission Si vous êtes invité à spécifier un mot de passe administrateur ou une confirmation, tapez le mot de passe, ou cliquez sur Continuer.

  2. Cliquez sur Choisir un autre point de restauration, puis cliquez sur suivant.

  3. Cliquez sur une date à laquelle le problème ne s’est pas produit.

  4. Cliquez sur suivant.

  5. Cliquez sur Terminer.

  6. Redémarrez l'ordinateur.

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