Symptômes
Après avoir installé les mises à jour d’avril 2016 pour Surface Pro 3, 4 de Surface et loi de Surface ou le 2016 avril mise à jour du micrologiciel de Surface Dock, vos moniteurs peuvent ne plus fonctionner. Ou bien, les moniteurs peuvent ne pas fonctionnent à la résolution d’affichage que vous utilisiez avant d’installer les mises à jour.
Cause
Si vous avez un moniteur haute résolution connecté à la station d’accueil Surface et que le moniteur est en mesure de résolutions de plus de 1 920 x 1 200 des points par pouce (PPP), le problème vient probablement de la carte auquel il est connectée. La première étape consiste à vérifier le type de connexion entre la station d’accueil Surface et le moniteur.
Si la connexion s’exécute via un câble ou d’un adaptateur qui convertit un port mini affichage DVI ou HDMI, la carte doit être un Type passif-2 ou la carte Active pour qu’elle pour prendre en charge des résolutions supérieures à 1 920 x 1 200 ppp. Cartes de Type 1 passifs ne prennent pas en charge les résolutions 1920 x 1200 et cartes plus passifs ne sont pas de Type-2. En outre, certaines cartes Active Remarque dans leur documentation qu’ils prennent uniquement en charge résolution de 1920 x 1200, afin de vous devez acheter un 4K haute résolution compatible si vous souhaitez utiliser une résolution supérieure à 1 920 x 1 200 ppp. Les clients doivent vérifier la résolution maximale prise en charge par la carte qu’ils utilisent.
Avant de la station d’accueil Surface avril 2016 mise à jour du firmware, certains passif de Type 1 et les cartes actives autorisées résolutions les plus élevées car le microprogramme du displayport Dock de Surface a été incorrectement en lui permettant de.
Résolution
Utilisez un passif Type-2 ou la carte Active prévus pour une résolution de 4 Ko pour permettre des résolutions de moniteur au-delà de 1 920 x 1 200 ppp.
Pour plus d’informations, consultez Résoudre les problèmes de Surface de station d’accueil.