Symptômes
Considérez le scénario suivant :
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Vous avez plusieurs utilisateurs qui sont activés pour le contrôle d’appel distant (RCC) et plusieurs utilisateurs qui sont activés pour les Voix Entreprise dans un environnement Microsoft Lync Server 2013.
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Tous les utilisateurs de Voix Entreprise-activée sont configurés pour le même numéro de téléphone principal et des extensions différentes.
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Un utilisateur prenant en charge le contrôle d’appel distant essaie d’appeler un utilisateur Voix Entreprise.
Dans ce scénario, l’appelant peut entendre de TONALITE de rappel. Toutefois, l’appelé ne voit pas une notification d’appel entrant dans un client pour Lync, ni qu’il est entendu sonnerie de téléphone d’assistance. En outre, une erreur 485 ambiguë est enregistré dans les journaux UCCAPI.
Cause
Ce problème se produit parce que le numéro de poste d’un utilisateur activé de Voix Entreprise est analysé correctement lorsqu’un utilisateur prenant en charge le contrôle d’appel distant appelle l’utilisateur avec Voix Entreprise.
Résolution
Pour résoudre ce problème, installez la mise à jour cumulative suivante :
Description de 2905048 de la mise à jour cumulative 5.0.8308.577 de Lync Server 2013 (serveur frontal et serveur de transport Edge) : janvier 2014