Symptômes
Lorsque vous essayez de démarrer l’un des jeux figurant dans la liste des produits concernés par cet article, vous rencontrez l’un des problèmes suivants :
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L’option Accélération Direct3D n’est pas disponible.
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Un message d’erreur signale que votre carte graphique ne dispose pas de la configuration minimale requise pour le jeu.
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Un message d’erreur signale que votre carte graphique ne propose pas l’option Accélération Direct3D.
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L’outil de diagnostic DirectX (Dxdiag.exe) indique que la valeur de l’option Total approx. mémoire est nulle ou N/A.
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L’outil de diagnostic DirectX (Dxdiag.exe) indique que
l’option DirectDraw ou Direct3D n’est pas disponible.
Cause
Ce problème peut se produire pour l’une des raisons suivantes :
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Votre ordinateur ne présente pas la configuration minimale 3D requise pour exécuter le jeu.
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La mémoire de votre carte graphique est insuffisante pour exécuter le jeu.
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L’option Accélération DirectDraw est désactivée.
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Les pilotes de votre carte graphique sont obsolètes.
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La dernière version de DirectX n’est pas installée ou est endommagée.
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Un ou plusieurs programmes qui s’exécutent en arrière-plan interfèrent avec le jeu.
Résolution
Pour résoudre ce problème, appliquez les méthodes suivantes en respectant l’ordre dans lequel elles sont présentées.
Remarque La procédure suivante peut varier en fonction de la version de Microsoft Windows installée sur votre ordinateur. Si tel est le cas, reportez-vous à la documentation de votre produit pour exécuter cette procédure.
Méthode 1 : Configuration de l’accélération matérielle pour l’utilisation du paramètre Full (Complète)
Pour cela, procédez comme suit :
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Ouvrez les propriétés d’affichage. Pour cela, suivez la procédure correspondant à votre version de Windows.
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Windows 7 ou Windows Vista
Cliquez sur Démarrer , tapez affichage dans la zone de recherche, puis cliquez sur Propriétés d’affichage dans la liste Programmes.
Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer, tapez le mot de passe ou confirmez-le. -
Windows XP ou version antérieure
Cliquez sur Démarrer, sur Exécuter, tapez desk.cpl, puis cliquez sur OK.
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Cliquez sur l'onglet Paramètres, puis sur Avancé.
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Sous l’onglet Performances ou Dépannage, déplacez le curseur Accélération matérielle complètement vers la droite (position Complète).
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Cliquez sur OK, puis sur Fermer.
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Si vous êtes invité à redémarrer votre ordinateur, cliquez sur Oui.
Si votre ordinateur présente la configuration système minimale requise, appliquez les méthodes suivantes pour contourner ce problème.
Méthode 2 : Activation de DirectDraw ou de Direct3D
Pour activer DirectDraw ou Direct3D, suivez la procédure correspondant à votre version de Windows :
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Exécutez l’outil de diagnostic DirectX (Dxdiag.exe). Pour cela, procédez comme suit :
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Windows 7 ou Windows Vista
Cliquez sur Démarrer , tapez dxdiag dans la zone de recherche, puis appuyez sur Entrée.
Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer une opération, entrez votre mot de passe ou confirmez l’opération. -
Windows XP ou version antérieure
Cliquez sur Démarrer, sur Exécuter, tapez dxdiag, puis cliquez sur OK.
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Sous l’onglet Affichage, veillez à ce que les options Accélération DirectDraw et Accélération Direct3D soient sélectionnées sous Fonctionnalités DirectX.
Si l’une de ces lignes contient l’état Désactivé, cliquez sur le bouton Activer pour cette ligne. -
Si plusieurs cartes graphiques sont installées sur votre ordinateur, recommencez l’étape 2 dans chaque onglet Affichage de l’outil de diagnostic DirectX.
Méthode 3 : Téléchargement et installation de la version la plus récente de DirectX End-User Runtimes Web Installer
Pour cela, accédez au site web de Microsoft à l’adresse suivante :
http://www.microsoft.com/fr-fr/download/details.aspx?FamilyId=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en Remarque Le message d’erreur suivant peut s’afficher au cours de l’installation :
Le logiciel que vous installez n’a pas été validé lors du test permettant d’obtenir le logo Windows et vérifiant sa compatibilité avec cette version de Windows. (Indiquez-moi pourquoi ce test est important.)
Pour plus d’informations, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
822798 Impossible d’installer certains programmes ou mises à jour
Si le problème persiste, passez à la méthode suivante.
Méthode 4 : Mise à jour de votre pilote vidéo
Pour savoir si des mises à jour de vos pilotes sont disponibles, reportez-vous au site web Microsoft Windows Update à l’adresse suivante :
http://update.microsoft.com Pour plus d’informations sur les coordonnées des fournisseurs de logiciels et de matériel, reportez-vous au site web de Microsoft à l’adresse suivante :
http://support.microsoft.com/fr-fr/gp/vendors
Microsoft fournit des informations de contact de sociétés tierces afin de vous aider à obtenir un support technique. Ces informations de contact peuvent être modifiées sans préavis. Microsoft ne garantit pas l'exactitude des informations concernant les sociétés tierces.
Si le problème persiste, passez à la méthode suivante.
Méthode 5 : Redémarrage de l’ordinateur en mode minimal
Lorsque vous démarrez Microsoft Windows en mode de démarrage normal, plusieurs programmes démarrent automatiquement et s’exécutent en arrière-plan ; certains de ces programmes peuvent interférer avec l’exécution du jeu. Il peut s’agir notamment d’antivirus et d’utilitaires système. Lorsque vous effectuez une procédure de démarrage minimal, vous empêchez le démarrage automatique de ces programmes.
Pour redémarrer l’ordinateur à l’aide d’une procédure de démarrage en mode minimal, cliquez sur le numéro suivant pour afficher l’article correspondant dans la Base de connaissances Microsoft :
Pour plus d’informations ou pour afficher les étapes à suivre dans d’autres systèmes d’exploitation, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
331796 Effectuer un démarrage en mode minimal afin de déterminer si les programmes en arrière-plan perturbent votre jeu ou votre programme
Si le problème persiste, passez à la méthode suivante.
Méthode 6 : Désactivation du partage de Bureau à distance de NetMeeting et fermeture de NetMeeting
Microsoft Windows NetMeeting désactive Direct3D lorsque la fonctionnalité Partage de Bureau à distance est activée. Pour désactiver la fonctionnalité Partage de Bureau à distance de NetMeeting, procédez comme suit :
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Démarrez NetMeeting.
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Dans le menu Outils, cliquez sur Partage de Bureau à distance.
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Désactivez la case à cocher Activer le Partage de Bureau à distance sur cet ordinateur.
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Cliquez sur OK.
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Fermez NetMeeting.
Si le problème persiste, passez à la méthode suivante.
Méthode 7 : Désactivation de la fonctionnalité Activer la combinaison d’écriture dans Windows XP
Pour désactiver la fonctionnalité Activer la combinaison d’écriture, procédez comme suit :
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Cliquez sur Démarrer, sur Panneau de configuration, puis double-cliquez sur Affichage.
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Sous l’onglet Paramètres, cliquez sur Avancé, puis cliquez sur l’onglet Dépannage.
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Cliquez pour décocher la case Enable Write Combining .
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Cliquez sur OK, puis sur OK à nouveau.
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Si le problème persiste, recommencez les étapes 1 à 4, mais, à l’étape 4, activez la case à cocher Activer la combinaison d’écriture.
Démarrez le jeu. Si le problème persiste, passez à la méthode suivante.
Méthode 8 : Création d’un compte d’utilisateur dans Windows XP
Pour créer un compte d’utilisateur sur un ordinateur Windows XP, procédez comme suit :
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Ouvrez l’outil Gestion de l’ordinateur. Pour cela, suivez la procédure correspondant à votre version de Windows :
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Windows 7 ou Windows Vista
Cliquez sur Démarrer , tapez compmgmt.msc dans la zone de recherche, puis appuyez sur Entrée.
Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer une opération, entrez votre mot de passe ou confirmez l’opération. -
Windows XP ou version antérieure
Pour ouvrir l’outil Gestion de l’ordinateur dans Windows XP, cliquez sur Démarrer, sur Exécuter, tapez compmgmt.msc, puis cliquez sur OK.
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Développez Utilisateurs et groupes locaux, cliquez avec le bouton droit sur Utilisateurs, puis cliquez sur Nouvel utilisateur.
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Dans le champ Nom d’utilisateur, tapez NomUtilisateur.
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Dans les champs Mot de passe et Confirmer le mot de passe, tapez MotPasseUtilisateur, puis cliquez sur Créer.
Important Les mots de passe respectent la casse. Par exemple, MonMotdePasse et monmotdepasse sont considérés comme deux mots de passe différents. -
Double-cliquez sur le compte d’utilisateur nouvellement créé, cliquez sur l’onglet Membre de, cliquez sur Ajouter pour ajouter l’utilisateur au groupe approprié, puis sur OK.
Remarque L’exécution de certains jeux nécessite la présence d’un compte dans le groupe Administrateurs.
Étapes suivantes
Si vous avez besoin d’aide, consultez le site web des services du support technique Microsoft pour trouver d’autres solutions. Ce site web fournit les services suivants :
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Microsoft Community (http://answers.microsoft.com/fr-fr/windows/default.aspx) : interagissez avec des homologues, des pairs et des intervenants techniques MVP (Most Valuable Professionals) de Microsoft. -
Centres de solutions (http://support.microsoft.com/select/?target=hub) : affichez les questions les plus fréquentes spécifiques au produit et les points principaux du support.
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Base de connaissances offrant des fonctions de recherche (http://support.microsoft.com/search/?adv=1) : recherchez des informations de support technique et des outils d’auto-assistance pour les produits Microsoft.
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Autres options de support (http://support.microsoft.com/default.aspx?pr=csshome) : utilisez Internet pour poser une question, contacter les services du support technique Microsoft ou transmettre vos commentaires.