Symptômes
Lorsque vous ouvrez certains éléments de réunion ou de contact, Outlook se bloque avec la signature d’incident suivante :
Nom de l’application défaillante : OUTLOOK.EXE, version : 15.0.4535.1508
Nom du module défaillant : wwlib.dll, version : 15.0.4535.1507Please consultez la section Plus d’informations pour obtenir des instructions sur la façon de déterminer les informations de signature d’incident sur votre ordinateur.
Cause
Ce problème peut se produire si la mise à jour suivante est installée :
Description de la mise à jour Word 2013 : 8 octobre 2013
http://support.microsoft.com/kb/2817631
Cette mise à jour installe Wwlib.dll version 15.0.4535.1507.
Résolution
Ce problème est résolu par la mise à jour suivante :
Description du package de correctif logiciel Word 2013 (Word-x-none.msp) : 10 décembre 2013
http://support.microsoft.com/kb/2837674
Si vous disposez d’une installation MSI d’Office 2013 et que vous ne parvenez pas à installer la mise à jour à partir de décembre, vous avez la possibilité de désinstaller la mise à jour du 8 octobre 2013 pour Word 2013. Vous pouvez utiliser les étapes suivantes pour désinstaller cette mise à jour.
-
Ouvrez le Panneau de configuration.
-
Sélectionnez Programmes et fonctionnalités.
-
Sélectionnez Afficher les mises à jour installées.
-
Dans la liste des mises à jour installées, recherchez et sélectionnez la mise à jour pour KB2817631.
-
Cliquez sur Désinstaller.
Si vous disposez d’une installation Démarrer en un clic d’Office 2013, autorisez votre installation à mettre à jour vers la dernière version (15.0.4551.1011).
http://support.microsoft.com/gp/office-2013-click-to-run
Si vous rencontrez ce problème et que vous ne parvenez pas à effectuer la mise à jour vers la dernière version « Démarrer en un clic » pour le moment, vous pouvez revenir à la version 15.0.4535.1004 en suivant les étapes décrites dans l’article suivant de la Base de connaissances :
2770432 Comment revenir à une version antérieure d’Office 2013 Démarrer en un clic
Informations supplémentaires
Vous pouvez utiliser les étapes suivantes pour examiner votre journal des événements d’application afin de déterminer si vous rencontrez ce problème particulier avec Wwlib.dll version 15.0.4535.1507.
-
Windows 8
-
Dans la page Démarrer, tapez « ordinateur ».
-
Dans la liste des applications qui s’affiche, cliquez avec le bouton droit sur « Ordinateur », puis sélectionnez Gérer en bas de votre écran.
-
Dans la fenêtre Gestion de l’ordinateur, développez observateur d'événements, développez Journaux Windows, puis sélectionnez Application.
-
Dans le volet Actions à droite, cliquez sur Filtrer le journal actif.
-
Dans la boîte de dialogue Filtrer le journal actuel, sélectionnez Erreur de l’application dans la liste déroulante Sources d’événements, puis entrez 1000 où vous voyez <tous les ID d’événement>.
-
Cliquez sur OK.
-
Passez en revue les informations fournies sous l’onglet Général pour chaque événement affiché dans le journal filtré.
-
Une fois que vous avez terminé d’examiner votre journal filtré, cliquez sur Effacer le filtre dans le volet Actions pour supprimer le filtre.
-
Fermez la fenêtre Gestion de l’ordinateur.
-
-
Windows 7
-
Cliquez sur Démarrer, cliquez avec le bouton droit sur Ordinateur, puis cliquez sur Gérer.
-
Dans la fenêtre Gestion de l’ordinateur, développez observateur d'événements, développez Journaux Windows, puis sélectionnez Application.
-
Dans le volet Actions à droite, cliquez sur Filtrer le journal actif.
-
Dans la boîte de dialogue Filtrer le journal actuel, sélectionnez Erreur de l’application dans la liste déroulante Sources d’événements, puis entrez 1000 où vous voyez <tous les ID d’événement>.
-
Cliquez sur OK.
-
Passez en revue les informations fournies sous l’onglet Général pour chaque événement affiché dans le journal filtré.
-
Une fois que vous avez terminé d’examiner votre journal filtré, cliquez sur Effacer le filtre dans le volet Actions pour supprimer le filtre.
-
Fermez la fenêtre Gestion de l’ordinateur.
-