Outlook pour Mac ne peut pas se connecter à des dossiers publics hérités

Symptômes

Dans 2016 Outlook de Microsoft pour Mac et Office pour Mac 2011, Impossible de se connecter à des dossiers publics hérités. Il s’agit des dossiers publics stockés sur une version d’Exchange qui est antérieure à la version sur lequel votre boîte aux lettres actuelle est stockée. Par exemple, si votre boîte aux lettres est hébergé sur Microsoft Exchange Server 2013, vous ne pourrez pas se connecter aux dossiers publics stockés sur Microsoft Exchange Server 2010 ou Microsoft Exchange Server 2007.

Cause

Il s’agit d’une limitation du protocole EWS Outlook pour Mac utilise pour se connecter à Exchange Server.

Résolution

Pour résoudre ce problème dans Outlook 2016 pour Mac avec 2016 d’Exchange Server ou Exchange Server 2013, installer les mises à jour suivantes :sur le 2016 Outlook pour le client Mac : installez la mise à jour du 12 avril 2016, 2016 d’Outlook pour Mac (version 15.21.1), ou une mise à jour ultérieure . Pour plus d’informations sur cette mise à jour, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

3142577 MS16-042 : Description de la mise à jour de sécurité pour 2016 d’Office pour Mac : 12 avril 2016Sur l’Exchange Server : Installer 2 de mise à jour Cumulative pour Exchange 2016 ou 13 de mise à jour Cumulative pour Exchange Server 2013, ou une mise à jour cumulative les plus tard. Pour plus d’informations sur ces mises à jour, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

Mise à jour cumulative des 2 pour Exchange Server 2016 ou un ultérieur la mise à jour cumulative pour 2016 d’Exchange Server.

13 de mise à jour cumulative pour Exchange Server 2013 ou une version ultérieure des mises à jour cumulatives pour Exchange Server 2013.Le tableau suivant résume l’état de l’accès pour 2016 d’Outlook pour l’accès aux dossiers publics Mac (valider la mise à jour d’avril 2016) et l’échange minimale CU requis pour activer l’accès :

Déployé sur des dossiers publics :

Boîte aux lettres de l’utilisateur sur E2010 SP3 +

Boîte aux lettres de l’utilisateur sur E2013

Boîte aux lettres de l’utilisateur sur E2016

Boîte aux lettres de l’utilisateur de Microsoft Office 365 Exchange Online

Exchange Server 2010 SP3 +

Oui

Oui

Oui

Non pris en charge

Exchange Server 2013 CU13 +

Non pris en charge

Oui

Oui

Oui

Exchange Server 2016 CU2 +

Non pris en charge

Oui

Oui

Oui

Clients en ligne Exchange Office 365

Non pris en charge

Oui

Oui

Oui

Pour plus d’informations, consultez le billet de blog suivant : Outlook pour Mac et les accès aux dossiers publics

Solution de contournement

Si vous ne pouvez pas installer les mises à jour qui sont mentionnés dans la section « Résolution » pour résoudre ce problème, pour contourner ce problème, migrer les dossiers publics existants vers la version actuelle d’Exchange. Ou bien, si vous déplacez la boîte aux lettres vers la version antérieure d’Exchange sur lequel vos dossiers publics sont actuellement stockés.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×