Symptômes
Supposez que vous déployez AD FS pour l’authentification unique à l’aide de Windows Server 2016 dans l’environnement 2016 Exchange Server. Ensuite, vous définissez la valeur de du ActivityBasedAuthenticationTimeoutInterval sur moins de 4 heures pour l’inscription de l’appareil pour les utilisateurs. Lorsque la valeur du délai d’expiration est atteinte, Outlook sur le Web (anciennement Outlook Web App) peut se déconnecter et entrer une boucle d’authentification. Dans ce cas, les utilisateurs ne peuvent pas se connecter à Outlook sur le Web.
Cause
Ce problème se produit car la méthode utilisée par Outlook sur le Web pour demander un nouveau jeton à partir d’AD FS n’est pas correcte.
Solution de contournement
Vous pouvez définir la valeur de du ActivityBasedAuthenticationTimeoutInterval sur plus de 4 heures. Par exemple,
Set-OrganizationConfig-du ActivityBasedAuthenticationTimeoutInterval 05:00:00
Cet exemple spécifie l’intervalle de temps pour la connexion à 5 heures.
Résolution
Pour résoudre ce problème, installez la mise à jour cumulative 11 pour exchange Server 2016 ou une mise à jour cumulative ultérieure pour Exchange Server 2016.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.
Références
En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.