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Symptômes

Lorsque ce problème se produit si vous exécutez la commande Set-TransportConfig-SafetyNetHoldTime pour définir le temps d’attente de filet de sécurité sur le serveur de Transport Edge, l’opération échoue. En outre, vous recevez un message d’erreur semblable au suivant :

Set-TransportConfig : Vous ne pouvez pas configurer la propriété 'SafetyNetHoldTime' sur un serveur de Transport Edge abonné.
Configurer cette propriété à l’intérieur de votre organisation et permettre EdgeSync répliquer les modifications.

Cause

Il s’agit d’un problème de code.

Solution de contournement

Pour contourner ce problème, ajoutez la clé « SafetyNetHoldTimeInterval » dans le fichier EdgeTransport.exe.config sur le serveur de Transport Edge, puis redémarrez le service de Transport Microsoft Exchange.
Par exemple, ajoutez la ligne suivante dans le fichier EdgeTransport.exe.config :<add key="SafetyNetHoldTimeInterval" value="2.00:00:00" /> Remarques

  • La valeur minimale pour le paramètre SafetyNetHoldTime est de deux jours et la valeur maximale est de 10 jours. Si vous la définissez inférieure à deux jours, le système par défaut à sept jours.

  • Même si la modification est appliquée via le fichier EdgeTransport.exe.config, si vous exécutez l’applet de commande Get-TransportConfig dans Exchange Management Shell, il reflète toujours sept jours comme paramètre SafetyNetHoldTime .

  • Pour réduire la taille du fichier mail.que, assurez-vous que vous déchargez de tous les messages à partir du serveur, puis supprimez ou recréez la base de données de file d’attente. Pour ce faire, reportez-vous à la section comment vider les messages du serveur dans cet article.


État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Comment faire pour vider les messages du serveur

  1. Suspendre le service de Transport Microsoft Exchange pour permettre les messages existants de décharger complètement. Aucuns nouveaux messages ne seront acceptés au cours de cette période.

  2. Arrêtez le service de Transport Microsoft Exchange.

  3. Supprimez tous les fichiers de base de données de file d’attente et les fichiers journaux des transactions.

  4. Démarrez le service de Transport Microsoft Exchange.

Pour plus d’informations, consultez comment filet de sécurité fonctionne.

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