Permet de ActionType « VoicemailOnBusy » à définir pour les utilisateurs Exchange Online dans Skype pour Business Server 2015 occupé Options

Symptômes

Considérez le scénario suivant :

  • Vous avez activé la fonctionnalité de Disponibilité dans un Skype Microsoft pour environnement Business Server 2015 a 2 de mise à jour Cumulative (Version 6.0.9319.235) ou version ultérieure est installé.

  • Vous activez un utilisateur pour Microsoft Exchange la messagerie unifiée (MU) sur site.

  • Vous déplacez la boîte aux lettres vers Exchange Online.

  • Pour permettre à l’utilisateur de messagerie unifiée en ligne Exchange par l’affectation d’une stratégie de messagerie vocale hébergés sur site.

    Remarque Les attributs sur site pour cet utilisateur sont définis maintenant comme suit :

    • ExUmEnabled=False

    • HostedVoiceMail=True

Dans ce scénario, vous ne pouvez pas définir l’option BusyOnBusy pour un ActionType de VoicemailOnBusy pour cet utilisateur.

En outre, le message d’erreur suivant s’affiche :

 

PS C:\Users\SfBadmin > Set-CsBusyOptions-Identity « Ken Myer » ActionType - VoicemailOnBusy

Ensemble-CsBusyOptions : Messagerie vocale n’est pas activé pour l’identité « Ken Myer ».
Char de ligne : 1:1
+ Ensemble-CsBusyOptions « Ken Myer » ActionType - VoicemailOnBusy
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : InvalidOperation : ( :) [Set-CsBusyOptions], BobException
+ FullyQualifiedErrorId : Microsoft.Rtc.Management.Bob.Cmdlets.BobSetConfigurationCmdlet

Cause

Ce problème se produit parce que le type d’action VoicemailOnBusy a été conçu pour prendre en charge les seuls déploiements sur site de messagerie unifiée Exchange.

Résolution

Pour résoudre ce problème, installez le Mise à jour de mai 2017 de cumulative 6.0.9319.281 pour Skype pour Business Server 2015, composants principaux.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×