Polycom VVX série appel tenir, transfert, et resume échouer après l'installation de la mise à jour cumulative Juillet 2019 pour Skype pour Business Server 2015

Résumé

Les fonctionnalités de la série Polycom VVX « call hold », « transfert » et « CV » peuvent échouer après avoir installé la mise à jour cumulative de juillet 2019 pour Skype pour Business Server 2015.

Symptômes

Prenons l’exemple du scénario suivant :

  • Vous installez la mise à jour cumulative de juillet 2019 pour Skype for Business Server 2015.

  • Un utilisateur reçoit un appel entrant de PSTN qui est répondu par un appareil Polycom VVX.

  • L'utilisateur VVX tente de mettre l'appel PSTN en attente ou de transférer l'appel à un utilisateur Skype for Business.

  • La prise ou le transfert échoue.  En outre, si l'appel est repris, l'audio à sens unique est expérimenté.

  • Le traçage des composants SipStack sur l'extrémité avant montre que l'appareil VVX reçoit une réponse SIP avec les en-têtes SIP suivants :

    • Ligne de départ : SIP/2.0 400 En-tête d'itinéraire mal formé

    • ms-diagnostics: 2;reason"Voir le code de réponse et l'expression de raison"; HRESULTMD"0xC3E9C2E(SIPPROXY-E-ROUTE-SIGNATURE-INVALID)";source"sepool.contoso.com"

Cause

Cette question fait actuellement l'objet d'une enquête.  Cet article sera mis à jour lorsque des informations supplémentaires seront disponibles.

Résolution

Pour résoudre ce problème, installez la mise à jour cumulative d'août 2019 6.0.9319.562 pour Skype for Business Server 2015, Front End Server et Edge Server.

Avis de non-responsabilité d'information de tiers

Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×