PROCÉDURE : Créer et modifier un document HTML dans Microsoft Word 2002

DANS CETTE TÂCHE

Résumé

Cet article fournit une description étape par étape du processus de création d'un document HTML, notamment des éléments comme l'ajout de texte, des images et des hyperliens à votre document HTML.

Création de votre document HTML

Appliquez l’une des deux méthodes suivantes pour créer votre nouveau document HTLM :

Méthode 1

  1. Démarrez Microsoft Word.

  2. Dans le volet de tâche Nouveau Document, cliquez sur Page Web vierge sous Nouveau.

  3. Dans le menu Fichier, cliquez sur Enregistrer.

    REMARQUE : La zone Enregistrer en tant que type devient par défaut la Page Web (*.htm; *.html).

  4. Dans la zone Nom du fichier, tapez un nom de votre choix pour le nouveau document, puis cliquez sur Enregistrer.

Méthode 2

  1. Démarrez Microsoft Word.

  2. Création d'un nouveau document vierge.

  3. Dans le menu Fichier, cliquez sur Enregistrer en tant que page Web.

  4. Dans la zone Nom du fichier, tapez un nom de votre choix pour le nouveau document, puis cliquez sur Enregistrer.

Ajoutez du texte et des hyperliens à votre document HTML

  1. Ouvrez le document HTML que vous avez créé plus tôt dans cet article. Pour cela, procédez comme suit :

    1. Dans le menu Fichier, cliquez sur Ouvrir.

    2. Parcourez l'emplacement oÙ vous avez enregistré votre article, dans la rubrique « Création de votre document HTML » de cet article.

    3. Sélectionnez le fichier, puis cliquez sur Ouvrir.

  2. Tapez le texte suivant dans le document :

    Vous pouvez utiliser Microsoft Word pour créer des documents HTML aussi facilement que vous créez des documents Word normaux.

  3. Pour créer un lien hypertexte, sélectionnez les mots « Microsoft Word » dans le texte que vous avez tapé.

  4. Dans le menu Insertion, cliquez sur Lien hypertexte.

  5. Dans la boîte de dialogue Insérer un hyperlien, tapez http://www.microsoft.com/word dans la zone Adresse, puis cliquez sur OK.

  6. Enregistrez les modifications apportées au document.

Ajoutez une image à votre document HTML

  1. Placez votre point d'insertion oÙ vous souhaitez insérer une image dans votre document.

  2. Dans le menu Insérer, pointez sur Image, puis cliquez sur ClipArt.

  3. Dans le volet de tâche Insérer ClipArt, cliquez sur Recherche.

    REMARQUE : Si vous cliquez sur Recherche sans rien taper dans la zone Texte de recherche. Le résultat de la recherche affichera toutes les images actuellement disponibles sur votre système.

  4. Dans la section Résultats, sélectionnez l'image que vous souhaitez insérer dans la page.

  5. Enregistrez les modifications, puis fermez le document.

Ouverture d'un document HTML dans Word

Effectuez l'une des procédures suivantes :

Si le volet de tâche Nouveau Document reste toujours affiché :


Dans le volet de tâche Nouveau Document, sélectionnez le document sous Ouvrir un document. Cette opération ouvre le document directement.

-ou-

Si le volet de tâche Nouveau Document n'est pas affiché :

  1. Dans le menu Fichier, cliquez sur Ouvrir.

  2. Dans la boîte de dialogue Ouvrir, localisez le document HTLM que vous avez créé précédemment, puis sélectionnez-le.

  3. Cliquez sur Ouvrir.

RÉFÉRENCES

Pour plus d'informations sur la prise en charge des fichiers HTLM dans Word 2002, procédez comme suit :

  1. Ouvrez Microsoft Word 2002.

  2. Dans le menu Aide, cliquez sur Aide sur Microsoft Word.

  3. Cliquez sur l'onglet Assistant de réponse.

  4. Tapez HTML dans la zone Qu'aimeriez-vous faire ?, puis cliquez sur Recherche

  5. Les sujets connexes seront affichés. Cliquez sur n'importe quel élément pour afficher les informations.







Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×