Symptômes
Lorsque vous utilisez des flux de bureau à partir de flux cloud, vous pouvez rencontrer des erreurs d’informations d’identification non valides dans les cas suivants :
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Lorsque vous créez votre connexion de flux de bureau
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Pendant l’exécution du flux, vous verrez le code d’erreur « WindowsIdentityIncorrect ». Le message associé à ce code peut être « Les informations d’identification fournies avec la demande ne sont pas valides » ou quelque chose de plus spécifique.
Remarque : cet article ne traite PAS des informations d’identification non valides de connexion à Power Auomate pour le bureau ou à l’application runtime à partir de votre ordinateur.
Causes
Cela signifie que les informations d’identification de la connexion n’ont pas pu s’authentifier sur l’ordinateur ciblé.
Lors de la création d’une connexion, Power Automate effectue une vérification pour s’assurer que les informations d’identification sont valides. Une connexion ne peut pas être créée avec des informations d’identification qui ne s’authentifient pas auprès de l’ordinateur cible et vous obtiendrez une erreur décrivant le problème lors de la création de la connexion.
Si vous avez déjà réussi à créer votre connexion et que vous recevez maintenant l’erreur lors de l’exécution de votre flux, cela signifie qu’un élément concernant le compte d’utilisateur ou la machine a changé (par exemple, si votre mot de passe a expiré).
Résolution
Pour afficher un message d’erreur avec des détails spécifiques sur ce qui s’est produit, vérifiez que Power Automate version 2.24 ou ultérieure est installé. Souvent, cela vous donnera suffisamment d’informations pour résoudre le problème. Le tableau de la section suivante est également disponible comme référence pour certains codes d’erreur.
Si vous n’avez pas d’erreur plus spécifique associée au problème, le moyen le plus simple de résoudre les problèmes consiste à vous connecter à l’ordinateur avec les informations d’identification exactes que vous avez placées dans votre connexion. Vous pouvez essayer cette opération en vous connectant à l’ordinateur localement ou via une connexion Bureau à distance. Vous devez recevoir le même message d’erreur que Power Automate lorsque vous tentez d’authentifier vos informations d’identification. Consultez également la section « Autres raisons courantes » ci-dessous.
Résolutions de code d’erreur spécifiques
Code d’erreur |
Message d'erreur |
Résolution |
-1073741477 |
Un utilisateur a demandé un type d’ouverture de session (par exemple, interactif ou réseau) qui n’a pas été accordé. Un administrateur contrôle qui peut se connecter de manière interactive et via le réseau. |
Suivez cet article. |
-1073445812 |
L’UPN de l’utilisateur n’est pas au format attendu |
Essayez votre connexion en utilisant les formats user@domain.com et DOMAINE\utilisateur. |
-1073741062 |
L’ouverture de session par carte à puce est obligatoire et n’a pas été utilisée |
Les connexions aux ordinateurs nécessitant des ouvertures de session par carte à puce ne sont pas prises en charge. Utilisez une machine sans cette exigence. |
Autres raisons courantes
Voici une liste non exhaustive de certains éléments susceptibles d’empêcher l’ouverture de session sur l’ordinateur cible (en plus d’avoir un nom d’utilisateur ou un mot de passe incorrect) :
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La machine ne peut pas se connecter à son domaine ou à Azure Active Directory (AAD), car elle n’est pas correctement jointe. Si vous vous connectez à AAD, vous pouvez en savoir plus sur la résolution des problèmes de base dans cet article.
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Vous utilisez un <domaine>\<nom d’utilisateur> et vous devez utiliser <>> de domaine web de l’utilisateur>@<à la place (ou inversement).
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L’administrateur a modifié les stratégies de l’ordinateur (vérifiez en particulier « attributions de droits utilisateur »). Consultez l’article détaillé ici.
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L’ordinateur ne peut pas appeler le point de terminaison d’authentification en raison d’un problème réseau
Voici une liste de quelques raisons courantes de ce qui peut être configuré de manière incorrecte pour le compte d’utilisateur :
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L’administrateur a modifié les informations d’identification du compte
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Le compte d’utilisateur de domaine n’est pas propagé à l’ordinateur
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Le compte d’utilisateur a perdu des privilèges ou est désactivé
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Le mot de passe du compte d’utilisateur a expiré