Symptômes
Lorsque vous démarrez un appel vidéo dans le Skype pour client d’entreprise 2016 dans un environnement de VDIv2, vous pouvez trouver le protocole remote desktop protocol (RDP) est toujours utilisé pour le partage d’écran.
Remarque : Ce problème se produit lorsque la vidéo en fonction partage d’écran (VBSS) est activé dans Microsoft Skype pour Business Server 2015.
Cause
Ce problème est provoqué par les deux problèmes suivants :
-
Le Skype pour client d’entreprise crée un « écran » media RACLOIR pour VBSS avec la plate-forme de support local, mais dans un environnement Virtual Desktop Infrastructure (VDI), le Skype pour client d’entreprise essaie de charger un périphérique média à partir de la plate-forme de support à distance, qui ne contient pas le périphérique « extracteur ».
-
Dans un environnement VDI lorsque le Skype pour client d’entreprise tente d’associer un périphérique à un canal de support, il tente de charger le périphérique de stockage à partir de la plate-forme de support à distance. Toutefois, le périphérique de support « extracteurs » est dans une plate-forme de support local. Par conséquent, le Skype pour client d’entreprise ne joindre le périphérique de stockage à canal de support.
Résolution
Pour résoudre ce problème, installez le 2 janvier 2018, mettre à jour (KB4011623) pour Skype pour 2016 de l’entreprise.